Phazer won't start, it brand new!

RACINSTATION

Well-known member
Lifetime Membership
Jan 14, 2003
7,503
3,454
113
Idaho
Fouled plugs, very common in Phazers. When you start it you have to let it run for at least 5 minutes. If you start it and shut if to repeatedly it will foul the plugs. Put new plugs in the sled and you will be good to go.
 
Dealer filled the gas tank before I bought it. It ran once since for 5 minutes. How do I go about replacing them as it seems hard to access? I hear take off fuel tank but can I will all the fuel in there?
 

RACINSTATION

Well-known member
Lifetime Membership
Jan 14, 2003
7,503
3,454
113
Idaho
Take the seat off and unbolt the tank and slide it back. It is OK with the fuel in there.
 

graham_r

Well-known member
Lifetime Membership
Dec 7, 2008
631
161
43
British Columbia
How do you replace the plugs on a brand new machine? You take it back to the dealer and say, "fix this pile, it wont start." I wouldn't spend one second wrenching a Brand new sled.

What would you do if your brand new truck wouldn't start?
 

bholmlate

Well-known member
Premium Member
Dec 3, 2009
1,302
683
113
Reno, Nevada
Is there a code flashing on the speedo. if its flashing 84 its the TORS system PIA I think TOP had the best advice since its a new sled. I would not tear it apart to change spark plugs on a 4 stroke. becasue it wont start. there has to be another reason. If it almost starts it couldnt be the kiil switch is not pulled out

Its almost as obvious as putting the plug in the bottom of the boat before launching. It seems so easy but its often over looked HeHe
 
Thanks for the help guys and no it was the plugs, I cracked up laughing when you said is the kills witch down...haha man I'm new to four strokes not sled, Thanks for all your help, the plugs were black as oil!
 
Premium Features