SnoWest Forums: ERROR LOGGING IN

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,704
20,526
113
Rigby, Idaho
Several people have reported that they are having a hard time logging into SnoWest today.

This is likely the result of some changes we made to the servers last night.

If you are attempting to log in at

http://www.snowest.com/forum/

And encountering USERNAME or PASSWORD errors, please try logging in here instead

http://www.snowestonline.com/forum/

This should solve the problem until we get the code resolved.
 

Qreiff

Well-known member
Lifetime Membership
Nov 26, 2007
2,110
623
113
Colorado
Issue resolved as of yet??

Thanks for the optional login......... I was SOL without it.

:thumb:
 

Scott

Pin it!
Staff member
Lifetime Membership
Nov 1, 1998
69,262
11,371
113
47
W Mont
It doesn't solve the problem. I've been getting it at snowestonline also.
 

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,704
20,526
113
Rigby, Idaho
Sorry for the PITA guys.
This is part of a change that Harris asked us to make, and we have been trying to figure out WHY its not happy with the old login route.

Trying to get it resolved ASAP.
 
Sep 1, 2010
1
1
3
This sucks, once again its like a dodge, they just keep breaking and breaking(atleast mine does). Had to log in under my wifes name, i have stuff for sale in the swapmeet and i can't even get to my pm's, a person pays for a three year membership and their product doesn't even work, kinda like when i used to get snowest magazine, u would pay for it and get like four issues a year, don't know why i put myself through this, i guess it's the addiction.
 

modsledr

Well-known member
Nov 26, 2007
2,380
631
113
Western WA
system is still jacked up. I can log on with Vista, but not with XP.

Maybe the moderator should get some professional help??

Funny...on other forums (like Ford Truck Enthusiasts...with over 500,000 users) I never see the types of problems that have plagued SW since the takeover..... hmmmmm
 

HPJUNKIE

Active member
Nov 5, 2003
321
26
28
Is anyone having issues viewing longer threads? System says I have to upgrade status, but I am a Premium menber already? Also even though I have "remember me" checked off, I have to enter my password everytime now, when in the past I never had to.
 

Sxrlar

Well-known member
Lifetime Membership
Nov 26, 2007
1,151
306
83
52
Wisconsin
Still not keeping me logged in, doesn't matter if I use IE or Firefox. I knew it was an issue on Snowest's end of things.
 

Scott

Pin it!
Staff member
Lifetime Membership
Nov 1, 1998
69,262
11,371
113
47
W Mont
Thistle, I had that problem back in Jan/Feb...then one day it went away. Not sure why.
 

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,704
20,526
113
Rigby, Idaho
One of the most common reasons people encounter problems with the SnoWest forums is because they do not have their Internet Browser "Cookies" enabled.

A cookie is a small piece of text stored on your computer in your Internet browser.
The cookie is used for SnoWest member authentication, session tracking, storing your preferences and your shopping cart contents.

As text, cookies are not executable. Because they are not executed, they cannot replicate themselves and are not viruses. Your anti-spyware products may warn you about some cookies because cookies can be used to track some of your activities, though the SnoWest cookie is quite harmless and passive. Your browser will allow you to decide whether to accept cookies, and the time frame to keep them, but rejecting cookies makes SnoWest unusable.!

=====


How to Enable Cookies in Firefox




  1. Locate Cookies Within Firefox
  2. Step 1 Access your cookies. From the top menu bar, open the Tools menu (Windows) or the Firefox menu (Mac). When a drop-down menu appears, pick Options for Windows and Preferences for a Mac.
  3. Step 2 Click on the Privacy icon. Look for the box labeled Cookies.
  4. Enable Cookies in Firefox
  5. Step 1 Check the box next to 'Accept Cookies From Sites.' Scroll through the menu next to the words 'Keep Until' and choose the appropriate option.
  6. Step 2 Use the 'Exceptions' button to make specific exceptions to the rule to accept all cookies. Click this button, and you'll see a dialog box appear. Type the address of a Web site that you don't want to accept a cookie from. Once you've typed in the URL, select 1 of the 3 buttons 'Block,' 'Allow For Session,' or 'Allow.'
  7. Step 3 Close the box and then click on 'Show Cookies' to see all the current cookies on your computer. Finally, to enable cookies in Firefox click 'OK' for Windows or close the preferences box for a Mac.
==========


How to Enable Cookies on Microsoft Internet Explorer 8


  1. Step 1 Open Internet Explorer 8, select "Tools" and then choose "Internet Options."
  2. Step 2 Select the "Privacy" tab in the "Internet Options" dialog box and then move the slider under "Settings" to your desired cookie settings. If you would like Internet Explorer 8 to accept all cookies, move the slider all the way down until you see "Accept All Cookies" phrase in bold letters.
  3. Step 3 Click on the "Advanced" button if you would like to customize your cookie settings, select the "Override automatic cookie handling, and then set your preferences.
  4. Click on the "Apply" button and then select "OK" to apply your selected preferences.
 
Premium Features