For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: IQ 2005-Current, all models in the IQ and IQ Raw chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 02-02-2018, 11:15 PM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Default 06 700 fusion won't start

This started with a burned out tail light. I swapped in 2 Sylvania Zevo LED 3157 lamps. Fired up sled 1 pull and fired. While running, turned brake lock on so I could look back and see lights and it was fine, seemed it was around that time I heard a pop or something like a backfire and then sled died. I could not get it to turn over again. Pulled plugs and I have spark. Pulled seat off and unplugged tail lights (which have adapter from Bluhm enterprises). Pulled brake/left controls off and tried safety switch behind brake and it was working when checked for continuity. Plugs look wet when I pulled them, even primed pump with 12V battery.

I tested capacitor, it appears to drain very slowly, don't think that is the issue. I plugged it back in, pulled the sled about 5-6 pulls and then checked capacitor right away and it was zero charge.

Checked stator and everything ohms out according to manuals.

I put some carb cleaner down the plug holes and fired it up, it ran for a few seconds and then quit.

Any suggestions for next steps to troubleshoot?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 02-02-2018, 11:36 PM
XCaSSAULT XCaSSAULT is offline
Currently: Go Wild!
Join Date: Dec 2016
Basic Member
Posts: 228
Thanks: 42
Thanked 35 Times in 28 Posts
Rep Power: 2330249
XCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond repute
Default

I donít know for sure but I believe taillight is a/c and led lights donít play well with a/c power. Some sleds have the stator supply d/c voltage and some have stator supply a/c and then the volt regulator spilts a/c to some things like head and taillights and d/c power to ecu and fuel pump. Some stators have sepearte coils that do separate functions.

Iím guessing that led light fried something, hopefully just the chassis relay, maybe the volt reg or the stator. Best to get a diagram of everything for your sled and trace componates
Reply With Quote


Rate this post: Yes | No
  #3  
Old 02-02-2018, 11:42 PM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Default

Quote:
Originally Posted by XCaSSAULT View Post
I don’t know for sure but I believe taillight is a/c and led lights don’t play well with a/c power. Some sleds have the stator supply d/c voltage and some have stator supply a/c and then the volt regulator spilts a/c to some things like head and taillights and d/c power to ecu and fuel pump. Some stators have sepearte coils that do separate functions.

I’m guessing that led light fried something, hopefully just the chassis relay, maybe the volt reg or the stator. Best to get a diagram of everything for your sled and trace componates
Would a bad voltage regulator or chassis relay cause sled not to start, if so, how do I test those components? Stator checks out, at least according to the Ohms in the manual.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 02-02-2018, 11:48 PM
XCaSSAULT XCaSSAULT is offline
Currently: Go Wild!
Join Date: Dec 2016
Basic Member
Posts: 228
Thanks: 42
Thanked 35 Times in 28 Posts
Rep Power: 2330249
XCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond repute
Default

Yes. Service manual should say how to test volt reg. Thereís a lot of test for diff volt regs based on part number so make sure u have found the right testing info.

Relay should just be a standard 4 pin. Low power goes to small pins completing the circuit on the big pins. Should be a YouTube vid out there with a good way to test
Reply With Quote


Rate this post: Yes | No
  #5  
Old 02-03-2018, 07:49 AM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Default

Quote:
Originally Posted by XCaSSAULT View Post
Yes. Service manual should say how to test volt reg. Thereís a lot of test for diff volt regs based on part number so make sure u have found the right testing info.

Relay should just be a standard 4 pin. Low power goes to small pins completing the circuit on the big pins. Should be a YouTube vid out there with a good way to test
I can't find how to test a regulator when the sled doesn't start. I have a couple service manuals and it talks about testing while engine running.
Reply With Quote


Rate this post: Yes | No
  #6  
Old 02-03-2018, 09:34 AM
XCaSSAULT XCaSSAULT is offline
Currently: Go Wild!
Join Date: Dec 2016
Basic Member
Posts: 228
Thanks: 42
Thanked 35 Times in 28 Posts
Rep Power: 2330249
XCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond repute
Default

I only know about something like this for dc-cfi systems (picture). Sounds like yours is a ac system? Thereís some good info here;
https://www.snowest.com/forum/archiv...p/t-73220.html
Otherwise hopefully someone with good knowledge of ac-cfi systems will chime in
Attached Thumbnails
Click image for larger version

Name:	3AF2352B-FB57-46A2-8E50-16320EF77730.jpeg
Views:	18
Size:	86.2 KB
ID:	292471  
Reply With Quote


Rate this post: Yes | No
  #7  
Old 02-03-2018, 11:00 AM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Default

Quote:
Originally Posted by Bronks View Post
I can't find how to test a regulator when the sled doesn't start. I have a couple service manuals and it talks about testing while engine running.
Dealer (Mies) tested relay, that is good. I am leaning back to issues with LED tail lights. Going to unplug harness and try that. Guys at shop said the regulator wouldn't cause it to not run.

Other ideas?
Reply With Quote


Rate this post: Yes | No
  #8  
Old 02-03-2018, 11:33 AM
XCaSSAULT XCaSSAULT is offline
Currently: Go Wild!
Join Date: Dec 2016
Basic Member
Posts: 228
Thanks: 42
Thanked 35 Times in 28 Posts
Rep Power: 2330249
XCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond repute
Default

You said it will run for a short time on adding a few drops of fuel to each cylinder. Iíd try putting a volt meter on fuel pump harness and see if thereís volts there when it starts for that short time. If thereís power there then next Iíd try same thing on injector circuit.

Itís clearly not getting gas right?
Reply With Quote


Rate this post: Yes | No
  #9  
Old 02-03-2018, 01:29 PM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Default

Quote:
Originally Posted by XCaSSAULT View Post
You said it will run for a short time on adding a few drops of fuel to each cylinder. Iíd try putting a volt meter on fuel pump harness and see if thereís volts there when it starts for that short time. If thereís power there then next Iíd try same thing on injector circuit.

Itís clearly not getting gas right?
Yes, I don't believe its getting gas. I will look at fuel pump after I redo tail lights.
Reply With Quote


Rate this post: Yes | No
  #10  
Old 02-04-2018, 03:00 PM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
  #11  
Old 02-16-2018, 07:37 AM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #12  
Old 02-16-2018, 08:00 AM
XCaSSAULT XCaSSAULT is offline
Currently: Go Wild!
Join Date: Dec 2016
Basic Member
Posts: 228
Thanks: 42
Thanked 35 Times in 28 Posts
Rep Power: 2330249
XCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #13  
Old 02-16-2018, 09:12 PM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #14  
Old 02-22-2018, 07:35 AM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #15  
Old 02-24-2018, 12:19 AM
Bronks Bronks is offline
Currently: Not set.
Join Date: Jan 2016
Basic Member
Age: 47
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 0
Bronks is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 2007 700 dragon has spark but won't start Thread Starter — Hopper800 Forum — Polaris: IQ Replies — 1 Last Post — 01-27-2017 10:02 PM
Thread — 01 summit 700 won't start! Need help!!! Thread Starter — Jonathanpitzl Forum — Ski-Doo: ZX Sleds Replies — 25 Last Post — 12-13-2013 06:37 PM
Thread — 06 - 700 Won't. Start!! Thread Starter — NewfieBullet1973 Forum — Polaris: 900 Replies — 11 Last Post — 12-21-2012 02:21 PM
Thread — 08 700 dragon won't start Thread Starter — aaron991 Forum — Polaris: IQ Replies — 1 Last Post — 01-26-2011 06:30 AM
Thread — newbie with a 06 fusion 700..where to start Thread Starter — mcmarkrazz Forum — Polaris: 900 Replies — 1 Last Post — 11-21-2009 10:35 AM

All times are GMT -6. The time now is 11:07 AM.

no new posts