For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-29-2018, 11:59 AM
4funxs 4funxs is offline
Currently: Not riding enough !!!
Join Date: May 2010
Location: UT
Age: 53
Posts: 23
Thanks: 5
Thanked 23 Times in 6 Posts
Rep Power: 0
4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute
Default XM Overheating???

I have a 14 xm 163 that is overheating. Replaced the temp. sensor and the thermostat. It still has an issue, runs great, just after fist 1/2 hour or so warning shows up and during long pulls. It has been an issue in deep or low snow conditions. What recommendation's are there for resolution?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 01-30-2018, 06:06 AM
summit800 summit800 is online now
Currently: premium member
Join Date: Jul 2001
Location: Graham, wa.
Posts: 969
Thanks: 22
Thanked 102 Times in 84 Posts
Rep Power: 6878133
summit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond reputesummit800 has a reputation beyond repute
Default

call dave trygstad out of mn. he has a different thermostat housing that removes the thermostat and controls water movement, works great on my 872
Reply With Quote


Rate this post: Yes | No
  #3  
Old 01-30-2018, 11:05 AM
Goinboardin's Avatar
Goinboardin Goinboardin is offline
Currently: ..current
Join Date: Nov 2009
Location: Laramie, WY
Age: 30
Posts: 1,321
Thanks: 716
Thanked 629 Times in 303 Posts
Rep Power: 21474846
Goinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond reputeGoinboardin has a reputation beyond repute
Default

A trick thermostat won't fix a junk water pump or other cooling system component issue. My 13' has only gotten hot on ice with stock cooling system, along with many others out there. Unless I'm misunderstanding, Dave's T-stat addresses power fade from a mild heat soak issue, not full blown over heating.

My thoughts: Does the cooler get hot? Does it puke coolant out of the overflow? Is the engine itself getting hot or does it seem more like a sensor issue? Have you run the engine with front end up on a ramp, with the pressure cap off, to get air bubbles out? Does the cap seal to the bottle properly?

An IR thermometer can be useful in this situation to monitor temperatures.

Last edited by Goinboardin; 01-30-2018 at 11:08 AM.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 01-30-2018, 11:20 AM
4funxs 4funxs is offline
Currently: Not riding enough !!!
Join Date: May 2010
Location: UT
Age: 53
Posts: 23
Thanks: 5
Thanked 23 Times in 6 Posts
Rep Power: 0
4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute4funxs has a reputation beyond repute
Default

Quote:
Originally Posted by Goinboardin View Post
A trick thermostat won't fix a junk water pump or other cooling system component issue. My 13' has only gotten hot on ice with stock cooling system, along with many others out there. Unless I'm misunderstanding, Dave's T-stat addresses power fade from a mild heat soak issue, not full blown over heating.

My thoughts: Does the cooler get hot? Does it puke coolant out of the overflow? Is the engine itself getting hot or does it seem more like a sensor issue? Have you run the engine with front end up on a ramp, with the pressure cap off, to get air bubbles out? Does the cap seal to the bottle properly?

An IR thermometer can be useful in this situation to monitor temperatures.
The cooler gets hot and it does puke coolant out the overflow. We have left it on the ramp with the cap off. It does seem to seal well, I have other xm's, next trip we will swap caps with one of those.

Thanks for the help on trouble shooting.
Reply With Quote


Rate this post: Yes | No
  #5  
Old 01-31-2018, 07:50 PM
jdrmx jdrmx is online now
Currently: Not set.
Join Date: Nov 2013
Location: Eastern SD
Age: 43
Posts: 74
Thanks: 9
Thanked 10 Times in 8 Posts
Rep Power: 436788
jdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond repute
Default

Maybe there is a head gasket seal issue.


Sent from my iPhone using Tapatalk Pro
__________________
2014 Skidoo Summit X, TMS 872, V Force3 reeds
Reply With Quote


Rate this post: Yes | No
  #6  
Old 02-15-2018, 12:37 PM
Team Pigeon's Avatar
Team Pigeon Team Pigeon is online now
Currently: mid week sled rides
Join Date: Jan 2006
Location: Pass Creek, BC.
Posts: 423
Thanks: 101
Thanked 78 Times in 47 Posts
Rep Power: 3089077
Team Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond reputeTeam Pigeon has a reputation beyond repute
Default XM Overheating???

Any updates here?
I think I’m dealing with a similar problem- she gets heat soaked and I get a power loss despite average 45c on the mtn, 53ish on the trail, all at four bars on the dash.

RAV tubes and solenoid been replaced- which helped.

Anyone experience some power loss with heat soaked coils??


Been thinking of doing a dual ring piston top end with powder freaks head and thermostat housing. Maybe y pipe too.



Sent from my iPhone using Tapatalk
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — overheating Thread Starter — levivredenburg Forum — Ski-Doo: XP Sleds Replies — 4 Last Post — 01-17-2012 02:29 PM
Thread — no overheating here! Thread Starter — tbeaton Forum — Polaris: Pro-Ride Replies — 13 Last Post — 01-02-2012 09:00 PM
Thread — Overheating Thread Starter — Tmann Forum — Ski-Doo: S-2000 and older Replies — 7 Last Post — 01-12-2010 01:07 AM
Thread — M8 Overheating? Thread Starter — Corins Forum — Arctic Cat: M Series Replies — 15 Last Post — 12-21-2009 09:29 PM
Thread — 98 XC - overheating?? - what to look for? Thread Starter — LoTecRacing Forum — Polaris Replies — 12 Last Post — 03-07-2008 03:42 AM

All times are GMT -6. The time now is 12:27 AM.