For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Arctic Cat: Powder Special and older 2000 and older, all models in the Powder Special chassis and older chassis models
Reply
 
Share Thread Tools Display Modes
  #1  
Old 10-13-2009, 04:50 AM
Blaine Blaine is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 316
Thanks: 1
Thanked 43 Times in 28 Posts
Rep Power: 1280505
Blaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond repute
Default Videos showing how to test and replace a stator

Just a couple of videos I put together:

Stator testing out of a sled
http://www.youtube.com/watch?v=rCqojU5wHos


Stator testing in a sled:
http://www.youtube.com/watch?v=Uzz2NZiw3fk


Stator removal:
http://www.youtube.com/watch?v=eGSsyRRiIDI


Stator reinstall:
http://www.youtube.com/watch?v=qGiXzdF_IaU
Reply With Quote


Rate this post: Yes | No
The Following 4 Users Say Thank You to Blaine For This Useful Post:
mo1000 (11-07-2009), sprockethead (12-21-2009), type_a_positive (10-19-2009), WAmtnsledr (10-13-2009)
  #2  
Old 10-13-2009, 05:09 PM
WAmtnsledr WAmtnsledr is offline
Currently: Not set.
Join Date: Jul 2009
Age: 22
Posts: 299
Thanks: 359
Thanked 66 Times in 38 Posts
Rep Power: 0
WAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond reputeWAmtnsledr has a reputation beyond repute
Default

these are great instructional videos and you make it easy to understand
Reply With Quote


Rate this post: Yes | No
  #3  
Old 10-14-2009, 02:13 PM
Funoutfitters.com Funoutfitters.com is offline
Currently: Not set.
Join Date: Jul 2009
Location: FunOutfitters.com
Basic Member
Posts: 446
Thanks: 0
Thanked 28 Times in 27 Posts
Rep Power: 206304
Funoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond reputeFunoutfitters.com has a reputation beyond repute
Default

Hey Blaine,

Great looking videos, its always nice to have people showing you how to do stuff on their own. Check out some of our "How To" videos on sleds.

www.youtube.com/funoutfitters
Reply With Quote


Rate this post: Yes | No
  #4  
Old 10-15-2009, 05:08 AM
Blaine Blaine is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 316
Thanks: 1
Thanked 43 Times in 28 Posts
Rep Power: 1280505
Blaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond repute
Default

Quote:
Originally Posted by Funoutfitters.com View Post
Hey Blaine,

Great looking videos, its always nice to have people showing you how to do stuff on their own. Check out some of our "How To" videos on sleds.

www.youtube.com/funoutfitters
I've watched some of your videos in the past. Nice job on them. I'm all for helping out the common man when possible.

Last edited by Blaine; 10-15-2009 at 05:11 AM.
Reply With Quote


Rate this post: Yes | No
  #5  
Old 11-04-2009, 04:25 PM
Logan56 Logan56 is offline
Currently: Not set.
Join Date: Nov 2009
Basic Member
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
Logan56 is an unknown quantity at this point
Default

Blaine maybe you can help me out I have a 98 powder special 600 just put a rewound stator in it and everything checks out but... when it revs up to engage it bogs and wont go checked clutching, all good, could it be the timing sensor on the stator casing
Reply With Quote


Rate this post: Yes | No
  #6  
Old 11-07-2009, 06:39 AM
Blaine Blaine is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 316
Thanks: 1
Thanked 43 Times in 28 Posts
Rep Power: 1280505
Blaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond repute
Default

Just for people who are reading this thinking that I haven't read or am ignoring Logan56's request for help , I have contacted him and he is trying to figure out what his sled's problem is. I or he will post the fix when it is fixed. He can't work on his sled right away because it is stored quite a ways from where he is at right now.
Reply With Quote


Rate this post: Yes | No
  #7  
Old 11-07-2009, 07:03 PM
Logan56 Logan56 is offline
Currently: Not set.
Join Date: Nov 2009
Basic Member
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
Logan56 is an unknown quantity at this point
Default

Ya Blaine has been a huge help so far and i soon as i figure this damn thing out ill post it
thanks again Blaine
Reply With Quote


Rate this post: Yes | No
  #8  
Old 01-11-2011, 10:35 AM
cat_man_11 cat_man_11 is offline
Currently: without a running sled
Join Date: Sep 2009
Location: eastern SD
Basic Member
Posts: 22
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 0
cat_man_11 is an unknown quantity at this point
Garage
Default

Hey Blaine, I also have a 98 powder special EFI, but mine won't start.. we have taken the spark plugs out and we cannot get any spark from them. it also takes three pulls to get the lights to flicker.. do you think this is a stator problem also?
Reply With Quote


Rate this post: Yes | No
  #9  
Old 01-29-2011, 05:33 PM
Blaine Blaine is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 316
Thanks: 1
Thanked 43 Times in 28 Posts
Rep Power: 1280505
Blaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond repute
Default

Quote:
Originally Posted by cat_man_11 View Post
Hey Blaine, I also have a 98 powder special EFI, but mine won't start.. we have taken the spark plugs out and we cannot get any spark from them. it also takes three pulls to get the lights to flicker.. do you think this is a stator problem also?
Sorry...never saw this post.

Your stator specs are 450 and 45:

Brown/Green 450 ohms
Brown/Black 495 ohms
Green/Black 45 ohms

Open Ignition: 1998 and newer ZR’s and ZL’s 1998-2002 ZRT 600,800 and 1000 with the exception of the 1997 ZR 580 that is an open ignition. With open ignitions a live wire goes from the ignition system to all of the switches. The switches are normally open, or not making connection, until in the "OFF" position. When in the "OFF" position the switch will ground the ignition wire to the chassis effectively killing the spark. If a connecter becomes 100% disconnected or if a wire gets cut then the switch will no longer turn off the engine but the engine will still start and run.

Diagnosing no spark, weak spark or intermittent spark issues

First is separating the issue between switches or the primary ignition components like the stator, cdi, coils, trigger coil or possibly plugs or plug wires or plug caps.

1. First put the spark plugs in the spark plug boots and lay them on the cylinder head bolt away from the cylinder plug hole so they are grounded. If you pull the sled over and the spark plug is over the spark plug hole and it sparks it will ignite.
2. Pull the recoil rope and check the spark at the plug. Is there spark? Is there spark at each spark plug? Is the spark blue indicating a strong spark or is it orange/yellow indicating a “weak” spark. If you have nice blue spark on one plug (if it is a twin) or two plugs (if it is a triple) and not the others, it may be as simple as having a bad/fouled out plug. Try replacing the non-sparking spark plug with a new spark plug.
3. The next step is pretty much the same whether you saw no spark or a weak spark. You unplug the 4-prong connector coming from the stator containing the 2 yellow wires. On some EFI sleds you have 3 yellow wires and one non yellow (ground) wire. The extra yellow wire is used for powering your fuel pump. The other 2 yellow wires in the 4-prong connector sends the power to the lights/hand warmers/tachometer. When you unplug this 4-prong connector (3 prong on the 1998-1999 500/600 EFi sleds) you are bypassing all of your switches (Throttle Safety Switch, Kill, Tether ect..) and all of your lights, hand warmers ect..in your handlebars. Pull the recoil over and see if you have spark or if the spark is now blue. Carbureted models can be started and run with this 4-prong connector unplugged but you won’t have lights ect..as mentioned above. If you have an EFI, you can only check for spark and it will not start or run with it unplugged. You can run a battery to the fuel pump with it unplugged and it can/will start and run.
4. If you had no spark and by unplugging the 4-prong connector you now have spark, that tells you that you have something shorted out in your hand controls, switches like the tether, throttle safety switch or kill switch. If you had weak spark and now have blue spark it also tells you that you have a short or a problem with one of your switches. The most likely culprit is the TSS or kill switch, There is a 3 prong connector in your handlebars that if you unplug it will bypass your kill and TSS switch and you will only be able to start and turn off your sled using the key. The 3 prong connector is not by your throttle but rather just a little bit down the steering shaft about at the point where the console containing the key switch is located. If you’re not sure which connector it is, just follow the wires out of the right handlebar area where the TSS and Kill switch are located down to where the plug is located. There are other plugs in the handlebar area by the right side by the thumb throttle containing yellow wires for your hand warmers.
5. If after unplugging the 4-plug connector there is no spark or the spark still looks weak, this tells you that the problem is in the major ignition components like the stator, coils, cdi, spark plugs, spark plug wires, possibly a short in the wiring harness or a bad trigger coil.
6. First check the connections from the stator to the cdi. Make sure all connections are free of moisture, tight and use a small amount of dielectric grease. Check the ground. You have a ground wire coming from your stator and your CDI/ECU box. Make sure the ground is clean, tight and that the ground wires are not broken/loose. Sometimes the ground wire is pinched and broken inside the eyelet connection and is making only intermittent if any connection. Some older model Arctic Cats have the ground up closer to the handle bars on what is considered the “firewall” of the sled and they rust/corrode badly.
7. If all connections are solid and the ground looks good then you start electrically checking components. Most twin trigger coils ohm specs are 90 or so ohms. Triples are usually 175 ohms. The frustrating part about the trigger coil is that it can test good, but still be bad. I have a video on youtube showing how to do this.
8. Next test the stator itself. I have several videos on youtube showing how to test several models. Triple cats and ZR/ZL 500/600 carb sleds have the 4 prong connector. The ZR/ZL 500/600/580 EFI’s have the clear 3 prong rectangular plug and many of the 580/700 carbs have a triangular plug.
9. If you have no spark and your trigger tests ok and your stator tests ok then we may be looking at a secondary coil issue. The coils can have a couple of issues with them. The first thing you want to do is make sure the spark plug caps are on tight and are clean. They just screw on and off the spark plug wire. If your wires are long enough unscrew the spark plug caps, trim Ľ to a ˝ inch off the end of the wire and then screw the spark plug cap back on. Also, on some coils you can unscrew the wire from the coil itself and trim that end too. Be warned though that I did have one wire that would not unscrew from a coil and I ended up tearing the spark plug wire. Also, always check the spark plug gap and set it to the correct specs. Spark plugs with the gap set too small on them can make the motor run poorly.
10. If you have no spark and your trigger tests ok, your stator tests ok and you have tried a new set of coils then we’re possibly looking at a bad CDI box. There is no real good way to test the CDI other than swapping the box out with a known good CDI box.
11. Specificly on Battery EFI sleds check the 2 realys on the back of the ECU. A 1996 EXT EFI has 1 relay for the spark and 1 for the fuel pump.
12. Bad reeds on a sled will cause it to back fire and run poorly making it act like it is an electrical issue.
13. Other issues related to a no spark/Weak Spark/Wet Plugs issue:
A. Wrong flywheel on it.
B. Frayed wires in the wiring harness or under the seat caused a short
C. Sled was only running on one cylinder. Low side coil on his stator read 360 ohms and it should have measured 450 ohms. The low side coil was bad.
D. It kept fouling plugs left and right. The guy before me ran ethanol, and never told me. This was on an EFI sled.
E. Hood harness was routed between rewind/stator housing and frame and had 4 wires smashed. Repaired wires and ran good.
F. Got it running again tapped the ECU and died. Pulled the ECU cover off and found some corrosion
G. Wires running to the carbs were rubbing against the jack shaft (Shaft going from secondary clutch to the top sprocket in the chain case). After rewrapping/rerouting the wires it ran great
H. Bolt for the recoil cup broke off and hit the trigger coil, bent the bracket slightly and gave it too much air gap. Air gap between the trigger coil and flywheel should be around .010-.020. I know it will not fire if the gap is .040.
I. Oil Injection turned up too high
J. Fuel Lines hooked up backwards
K. Lean jetting will cause a bog. The sled would start and idle but if you pinned the throttle the sled would bog and quit running. We were able to determine that it ran better when you choked it a little. We jetted up and it ran good.
L. Sheared Timing key
M. Crank out of Phase will cause it to run very poorly.
N. Too much dielectric grease in the trigger connector caused sled to bog.
O. Bad TPS Switch/TPS wires shorting/grounded
P. The wire on the carburetor was put on backwards
Q. Loose Key switch wire
R. a loose terminal on the key switch
S. Harness got to close to the pipe and fused wires together causing no spark issue
Reply With Quote


Rate this post: Yes | No
  #10  
Old 03-08-2011, 11:41 AM
acforlife acforlife is offline
Currently: getting a apex!!!
Join Date: Dec 2010
Basic Member
Age: 22
Posts: 36
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 0
acforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond repute
  #11  
Old 03-09-2011, 07:29 AM
Blaine Blaine is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 316
Thanks: 1
Thanked 43 Times in 28 Posts
Rep Power: 1280505
Blaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #12  
Old 03-09-2011, 08:48 AM
acforlife acforlife is offline
Currently: getting a apex!!!
Join Date: Dec 2010
Basic Member
Age: 22
Posts: 36
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 0
acforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #13  
Old 03-09-2011, 08:49 AM
acforlife acforlife is offline
Currently: getting a apex!!!
Join Date: Dec 2010
Basic Member
Age: 22
Posts: 36
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 0
acforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #14  
Old 03-10-2011, 05:31 AM
Blaine Blaine is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 316
Thanks: 1
Thanked 43 Times in 28 Posts
Rep Power: 1280505
Blaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond reputeBlaine has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #15  
Old 03-10-2011, 11:53 AM
acforlife acforlife is offline
Currently: getting a apex!!!
Join Date: Dec 2010
Basic Member
Age: 22
Posts: 36
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 0
acforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond reputeacforlife has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -6. The time now is 02:02 AM.