Site very slow lately

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,746
20,579
113
Rigby, Idaho
2265 members 8033 guests. Is that 2265 paying members and 8033 non paying members??????? If so. Doesn't that tell you something??????? And yes, everything that the others are saying holds true for me also. Have to type very slow. Even slower than I normally type. Have to refresh constantly to get to continue scrolling down while reading threads.
That means we have 2,265 registered members logged into their account, and 8,033 people just viewing content.


Right now we are at
Currently Active Users: 9,228 (2,281 members and 6,947 guests)

Server Load Averages 0.54 0.94 1.06
9,225 Users Online (2,279 members and 6,946 guests)
 

LoudHandle

Well-known member
Lifetime Membership
Apr 21, 2011
3,874
2,744
113
Valdez, AK
If time and opportunity permit.
Would you mind doing the same thing but use CHROME or FIREFOX and let me know if it makes ANY difference at all?
We do not have that luxury at work under the corporate umbrella. Or I would be happy to. Due to needing to burn accumulated vacation days, I'm only working 7 more days this year.:face-icon-small-hap:face-icon-small-hap:face-icon-small-hap
 
Last edited:

bobback

Well-known member
Lifetime Membership
Feb 21, 2008
1,064
223
63
"The Last Best Place"
Typing is killing me...have to type slow to have the letters register; but it's very sporadic as right now working fine. But 2 minutes ago I started a new thread and had to type very slow.

Using IE, latest version.
 

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,746
20,579
113
Rigby, Idaho
Typing is killing me...have to type slow to have the letters register; but it's very sporadic as right now working fine. But 2 minutes ago I started a new thread and had to type very slow.

Using IE, latest version.
I don't even have a HINT of what might be causing this yet.
 

zalez

Well-known member
Lifetime Membership
Jan 5, 2012
2,874
618
113
Just did some testing. "Slowish" load times seem to be due to the ads (no surprise). Looks like ads load first before the forum. What you have to remember, ads are hosted on different servers (this is true for 99% websites) and we are at the mercy of the speeds of the ad servers. You have 2 options, ad block or pay to remove the ads.

The browser being slow while you type is due to either adobe flash or java. I have noticed flash recently has dragged my computer to a halt. Guess what?? The ads are all flashed based.

I'm not trying to stick up for snowest, just letting you know why it makes sense that Christopher can't see the slowness on their end.
 

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,746
20,579
113
Rigby, Idaho
Problem is, both Mafesto and Loudhandle are running in No-Ads mode..
So the delay "shouldn't" be related to the ads that they are not seeing.
 

zalez

Well-known member
Lifetime Membership
Jan 5, 2012
2,874
618
113
So because I like numbers I did a WebWait benchmark. So the cool thing about WebWait is it does 5 loading tests and gives us an average. Bad thing is it doesn't save the individual tests. The High load time when not logged in was over 30 seconds.

After searching through the source code (logged in, no ads), I still found one link to an advertising server (line 72 of source). I did get a warning that redir.adap.tv was performing an unsafe operation (flash warning) on one of the refreshes.


<!-- For Harris Ads --> <script type="text/javascript" language="Javascript" src="<a href=" http:="" www.snowest.com="" forum="" view-source:http:="" redir.adap.tv="" redir="" javascript="" lightintegration.js"="" target="_blank"> http://redir.adap.tv/redir/javascript/lightintegration.js "></script>
Here is a screenshot of not being logged in.



Here is a screenshot of when I am logged in.

 

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,746
20,579
113
Rigby, Idaho
Just confirming that our servers are under MINIMAL load over the last 72 hours. We have TONS of excess capacity right now.

 

LoudHandle

Well-known member
Lifetime Membership
Apr 21, 2011
3,874
2,744
113
Valdez, AK
I just got an average of 4.49, but it is not misbehaving for me currently. I would guess most of my delay is the rural Alaska communication infrastructure.
 
Jan 14, 2004
2,887
1,162
113
I've been on the road in Montana, Ab and BC. I'm finding it slow no matter where I am so I'm not thinking its related to locale. Mostly I just give up and leave it gets so frustrating. Its only been brutal slow like this for me for about a week now. Same goes for a few of my friends.

M5
 

nosajlleb

Well-known member
Feb 19, 2010
708
189
43
Michigan
Haven't had this problem until this last week. Now its unbearable, how do I turn off these adds? Don't matter if I'm on my work cpu, my tablet, my iphone, or my home laptop the pages are loading at like 10+ sec per page. PIA..
 
Premium Features