• .
  • I've received emails and PM's asking me about "Group Buys" and promotions.

    A Group Buy here on SnoWestOnline.com would be a situation where a normal member (non vendor or mfg) personally collects orders from other members. That member then uses those orders to negotiate a better price with the Vendor/Mfg for HIS/HER "Group" of buyers.

    Here is an example of a viable "Group Buy"

    http://www.snowestonline.com/forum/showthread.php?t=269222

    A promotion that has the words "Group Buy" in the title is still a promotion, and from the rules that were handed down to me by Harris Publications is that non-advertisers cannot run promotions or open sales programs on the forums outside of the swapmeet.

    If a members wants to become a group buy manager, maintain a thread and collect the funds and negotiate a group buy... as a member, you are welcome to do that as long as you are not attached to the business of the vendor or Mfg.

    If you are a vendor/MFG and you want to offer an EXCLUSIVE "SnoWestOnline ONLY" promotion that is exclusive to snowest readers, please contact me and you'll be able to put it up in the Polaris forums.

    Also, before any vendors/mfgs get all "riled up" over this know that the moderators are strictly volunteers and do not receive a dime from any advertising $$ spent on this site.

    As ALWAYS, since DAY ONE of me becoming a moderator, I have pioneered, supported and encouraged vendors and mfgs in getting the word out to our readers with "New Product Announcements.

    Have a great season.

    From this point on, all vendors/mfg's promoting Pre-Season tiered sales programs, in the Polaris Forums, that are not paid advertisers will be appropriately moved to the swapmeet section of the forums.

    MH

Qestions answered #1 VIPEC ECU

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
Is there a difference in fuel rails between the years? It looks like I have two regulators in my '11 rail but this kit only has a plug for one that is larger? That's just me assuming the regulator is the two little round discs on top of the fuel rail?
 
Last edited:

TurboMatt

Well-known member
Mar 23, 2008
857
251
63
Is there a difference in fuel rails between the years? It looks like I have two regulators in my '11 rail but this kit only has a plug for one that is larger? That's just me assuming the regulator is the two little round discs on top of the fuel rail?
I think those 2 round discs on the rail are dampeners not regulators. The regulator is in the tank
 

Scott

Pin it!
Staff member
Lifetime Membership
Nov 1, 1998
69,267
11,374
113
48
W Mont
That's interesting...2 posts disappeared.

No longer is 900RMKTractor's post at the top of page 7. It's now post 149.
What two are gone. I have been watching this on Tapatalk.
Yes, my original post is gone.

I did not delete it.

I will repost it
Another user deleted two of HIS posts so it moved all subsequent posts up two spots.
RMK900tractor, your original post might have shifted up a page because he had deleted his two. I undeleted his two posts, so it should be back on the same page as it was before?
 

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
I think those 2 round discs on the rail are dampeners not regulators. The regulator is in the tank
thanks this efi crap is cornfusing

There it is

Dug out the small black o ring and kept out the two blue ones on the old reg, inserted the large black into the body with some o ring lube and pressed the plug into it. Fits perfect

 
Last edited:

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
Is this the correct assortment of stuff that's supposed to come in the kit?



If so is this how to orient it?

With the afr on the grey black red wires

Where do those two reds two blacks go?


This harness injector wires go to the secondary injectors from the silber kit? By the look of the diagram I'm supposed to run them to the factory injectors?




Looking at the sheet I'm missing an orange and black wire in the harness. Do I just run another orange from the boost controller to the ecu plug 34 pin 18 and a random 12 v from where ever? Is that black and silver box the boost controller? It seems my silber kit has a manual boost controller. Do I need to order an electric one?
 
Last edited:

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
Thanks for the call Bryce and the patients.

I started digging in to the wires and man this polaris harness has way way too many unnecessary wires. By following the wire schematic I think I can cut out about half
 

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
Are map sensors equal? Or a better question is can I use one of these left or right Bosch sensors in place of the middle sensor that came with the kit? It would be nice to reuse the nice map mounts I welded into my box.





The iat, I assume goes inline after the turbo? I can plug one of those box holes with it.

My AFR gauge is an AEM that runs to a readout gauge. I just spliced the grey inline with the white that runs to that gauge. Can I run two things off this AEM ugeo sensor?



This fuel pressure regulator, which way does it flow? The brass nipple, is it receiving or sending fuel?
 

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
Can someone tell me which way my fuel pressure regulator flows? It's in my post three previous to this, 205. Zoom In you'll see it kind of on the right. Or would you guys suggest a different reg? This kit is second hand so I'm not totally sure if it's the right one?
 

TurboMatt

Well-known member
Mar 23, 2008
857
251
63
I've never seen a reg like that, but most regulators are inlet through the side, outlet out the bottom. Is that reg adjustable?
 

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
No I don't think it is, I think that little tube coming out the "top" hooks into a boost source and adjusts fuel pressure as boost rises? I'm just guessing? I would buy one of those fancy ones with the gauge on em but then I'd have two gauges
 

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
I wonder whats wrong with mine

don't know if I loaded the right software the book reads to load the vx ecu info which dosnt look to be an option. I chose the vts like bryceter said at the beginning but after that is it the v44 or the v88? or is this all obsolete

I finally got it all hooked up and the sled all put togather

ecu fault code 13: an volt 2 above error high value

ecu fault code 10: an volt 1 above error high value

again two minutes later and ever time I clear it?

have 12.41 v off my miniature jump pack

I hate computers
 
Last edited:

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,475
872
113
37
ranchester, wy - nashua, mn
Now I tried a half charged car battery at about eight volts being the errors read high voltage and got the same codes.

The codes come up and won't let me calibrate anything

I said what the hell and pulled the rope, it does start but gotta nurse it with the throttle to keep it going.
 

rsp111

New member
Lifetime Membership
Nov 26, 2007
104
3
18
Bryce,

I have a small problem that been kinda plaging
Me for a bit but seems to be getting worse, off of idle, the engine stumbles and takes some feathering to get going, it seems like it will not go at all while the afr is booting up. One thing I noticed from comparing old logs is the machine used to run at about 16 volts, now it seems to run at just below 14.

In your experience what do you think my problem is, from doing my reasearch it seems like it could be one of four items, the capacitor, the voltage regulator, the fuel pump, or the stator.

Sent from my SM-G930F using Tapatalk
 

rsp111

New member
Lifetime Membership
Nov 26, 2007
104
3
18

Sent from my SM-G930F using Tapatalk
 
Premium Features