• I've received emails and PM's asking me about "Group Buys" and promotions.

    A Group Buy here on SnoWestOnline.com would be a situation where a normal member (non vendor or mfg) personally collects orders from other members. That member then uses those orders to negotiate a better price with the Vendor/Mfg for HIS/HER "Group" of buyers.

    Here is an example of a viable "Group Buy"

    http://www.snowestonline.com/forum/showthread.php?t=269222

    A promotion that has the words "Group Buy" in the title is still a promotion, and from the rules that were handed down to me by Harris Publications is that non-advertisers cannot run promotions or open sales programs on the forums outside of the swapmeet.

    If a members wants to become a group buy manager, maintain a thread and collect the funds and negotiate a group buy... as a member, you are welcome to do that as long as you are not attached to the business of the vendor or Mfg.

    If you are a vendor/MFG and you want to offer an EXCLUSIVE "SnoWestOnline ONLY" promotion that is exclusive to snowest readers, please contact me and you'll be able to put it up in the Polaris forums.

    Also, before any vendors/mfgs get all "riled up" over this know that the moderators are strictly volunteers and do not receive a dime from any advertising $$ spent on this site.

    As ALWAYS, since DAY ONE of me becoming a moderator, I have pioneered, supported and encouraged vendors and mfgs in getting the word out to our readers with "New Product Announcements.

    Have a great season.

    From this point on, all vendors/mfg's promoting Pre-Season tiered sales programs, in the Polaris Forums, that are not paid advertisers will be appropriately moved to the swapmeet section of the forums.

    MH

Low idle at higher elevation

Oct 24, 2018
7
0
1
Now that the season is over I'm trying to get some ideas of what to trouble shoot before next season... 2016 Assault 600, SLP stage 3.

Idle issue..at my normal riding elevation (2000k feet) it idled as it should.

I also took trips to 10k and one to 6k, both of those places the idle was terrible. First start of the day (cold engine) it would start idling around 1500-1600, which seemed right. As soon as the engine would start to warm up the idle would slowly drop until the gauges would flicker and even die. This would be pretty constant throughout the day. Once you start moving it's a non issue. Idling only..

Go back down to low elevation and it's back to normal. It's like the ECU wasn't fully adjusting? When doing the Stage 3 the TPS base setting was where it should be.. Throttle cable is set correctly.

Could this be a t-map sensor issue?

Another problem I'm running into is a mid range bog intermittently. This happens at all elevation and is hard to repeat. Mainly happens when cruising at a trail speed (say 35-55) and then punching it.. it'll bog/cut out for a short moment and then clear itself out and it will be good. Won't happen everytime but maybe 2-3 times a day. Not sure if they could be related or not...

Thank you!
 
Premium Features