gopro2 has audio but no video

Oct 1, 2002
186
6
18
NY
I have a couple videos from my gopro2 yesterday that when i went to play them back has audio but no video.
They were taken about mid-morning yesterday, now what's odd (to me) is that videos taken after those around late-morning are fine video and audio.
Nothing changed in that time, I didn't open up the case or anything and they aren't very large files at 103,00kb
I dont think I deleted the files yet, but the camera is already packed up as Im heading home shortly so wont be able to look at it again til tomorrow. Any ideas?
 

knzee

Well-known member
Dec 29, 2008
620
264
63
Great Falls, MT
I had the same thing happen with my gopro3 black. Took the first three videos on the hill and just sound with no picture turned out. There was a music sign like this one :musicnote: on the screen too when I played it back. Took some more videos at the house afterwards and seems to work now. When I bought it there was a statement in the box telling me to go to the website and do the download updates, which I did before I used it the first time too.

I checked a few of the gopro forums and can't find anything on this issue.
 
Oct 1, 2002
186
6
18
NY
Well I hooked the gopro up to my tv via HDMI this morning and the files in question playback with a black screen as well...
The laptop I had with me wasn't fast enough to play the video smoothly so I didnt bother checking them while I was out there and this morning I found 2 more videos with the same issue...Bummer...
Also seems I wasnt always recording when I thought I was... Double bummer...
 
Premium Features