Forum update issues topic

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,915
20,793
113
Rigby, Idaho
Daily digest: I’m unsubscribed from it, but the emails keep coming in. Tried unsubscribing in mobile and on PC, both show that I am unsubscribed.
Hmmm
Not sure what’s up with that
Each email you receive should have an Unsubscribe option embedded in it
 

sidehillsam

Active member
Lifetime Membership
Sep 24, 2008
155
31
28
Post Falls, Idaho
The forums have been upgraded from VBulletin to Xenforo. Extensive testing was conducted before this switch, but due to the size of SnoWest, there will inevitably be minor bugs found.

- Search is currently being built, and results from the search function will be incomplete until the process is completed, an hour or two from now.

- If you find any bugs, please let me know here.

And FYI, Private Messages on this software are called "Conversations" and are functionally equivalent. You can message someone by clicking their avatar and select the start conversation line.
search function in snowbike swapmeet is non existent, useless, frustrating
 

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,915
20,793
113
Rigby, Idaho
search function in snowbike swapmeet is non existent, useless, frustrating
I see the error.
Chasing it down now.

Oops! We ran into some problems.
XFES\Elasticsearch\ConnectException: cURL error 7: couldn't connect to host (see http://curl.haxx.se/libcurl/c/libcurl-errors.html) in src/addons/XFES/Elasticsearch/Api.php at line 390

  1. XFES\Elasticsearch\Api->request() in src/addons/XFES/Elasticsearch/Api.php at line 90
  2. XFES\Elasticsearch\Api->version() in src/addons/XFES/Elasticsearch/Api.php at line 107
  3. XFES\Elasticsearch\Api->majorVersion() in src/addons/XFES/Search/Source/Elasticsearch.php at line 230
  4. XFES\Search\Source\Elasticsearch->getDslFromQuery() in src/addons/XFES/Search/Source/Elasticsearch.php at line 149
  5. XFES\Search\Source\Elasticsearch->search() in src/XF/Search/Search.php at line 164
  6. XF\Search\Search->search() in src/XF/Repository/Search.php at line 34
  7. XF\Repository\Search->runSearch() in src/XF/Pub/Controller/Search.php at line 395
  8. XF\Pub\Controller\Search->runSearch() in src/XF/Pub/Controller/Search.php at line 111
  9. XF\Pub\Controller\Search->actionSearch() in src/XF/Mvc/Dispatcher.php at line 350
  10. XF\Mvc\Dispatcher->dispatchClass() in src/XF/Mvc/Dispatcher.php at line 257
  11. XF\Mvc\Dispatcher->dispatchFromMatch() in src/XF/Mvc/Dispatcher.php at line 113
  12. XF\Mvc\Dispatcher->dispatchLoop() in src/XF/Mvc/Dispatcher.php at line 55
  13. XF\Mvc\Dispatcher->run() in src/XF/App.php at line 2184
  14. XF\App->run() in src/XF.php at line 391
  15. XF::runApp() in index.php at line 20
 

FlynHigh

Member
Premium Member
Jan 3, 2008
50
11
8
search bar doesn't always work. Most of the time it doesn't give you the option to enter a search "term" before starting the search.
 

76Camaro

Member
Lifetime Membership
Jun 10, 2010
19
6
3
Kansas
The search option doesn't seem to be working. I'll click on it and don't even get the option to type anything. It just pops up saying "Oops we ran into some problems"
s 1599752615314.png "
 

Marty UT

Stirring the pot
Staff member
Lifetime Membership
Nov 29, 2007
33,469
8,222
66
Sandy, UT
The search option doesn't seem to be working. I'll click on it and don't even get the option to type anything. It just pops up saying "Oops we ran into some problems"
s View attachment 355584 "
This is the same problem I have been having @christopher

This is the direct link
Does this work for you or does it also trigger an error for you??
This direct link works for me. The search box gives me the same error that 76Camaro is getting.
 

christopher

Well-known member
Staff member
Lifetime Membership
Nov 1, 2008
75,915
20,793
113
Rigby, Idaho
OKAY
This IS a display error then.
Looks like we need to RECONFIGURE the size/shapre of the banner across the top of the forums
 
Premium Features