2019 - won’t start!!!

Chewy22

Well-known member
Lifetime Membership
Oct 17, 2009
1,836
1,050
113
Montana
Wanted to run the sled for a bit after sitting all summer. Won’t start. Anyone else have this issue? First time it’s ever done this. Pulled one plug and it’s dry. Warm out today so haven’t dug into further. Any suggestions would be great!!!! Thank you.
 

kiliki

Well-known member
Lifetime Membership
Dec 27, 2008
13,053
2,176
113
Nampa, Idaho
Wanted to run the sled for a bit after sitting all summer. Won’t start. Anyone else have this issue? First time it’s ever done this. Pulled one plug and it’s dry. Warm out today so haven’t dug into further. Any suggestions would be great!!!! Thank you.
I have had them get vacuum locked take off the gas cap and pull the fuel line off at the top of the pump and give it a pull. if it barfs fuel all over then move on to the next step. put the fuel line back on and give it a few more tries.
 

Chewy22

Well-known member
Lifetime Membership
Oct 17, 2009
1,836
1,050
113
Montana
I have had them get vacuum locked take off the gas cap and pull the fuel line off at the top of the pump and give it a pull. if it barfs fuel all over then move on to the next step. put the fuel line back on and give it a few more tries.

Saweet - that is exactly what it was. Your suggestion worked like a charm….Thank you!!!
 
Last edited:

boondocker97

Well-known member
Lifetime Membership
Oct 30, 2008
3,199
1,621
113
Billings MT
My proclimb sometimes won't start in the summer inside the 120+ degree trailer. Figured it was reading too high of temp and not giving it enough fuel to fire. The vapor lock makes sense though!
 

joshkoltes

Well-known member
Lifetime Membership
Dec 16, 2007
3,553
913
113
39
ranchester, wy - nashua, mn
Might be apples and oranges but my pro mysteriously did this and the pump lost prime. I jumped the pump with a Milwaukee 12v battery while I pulled the rope and it all came back
 
Premium Features