For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Arctic Cat: Proclimb M 2012 and beyond
Reply
 
Share Thread Tools Display Modes
  #1  
Old 03-22-2018, 11:50 AM
Radar78 Radar78 is online now
Currently: Back to riding 1HP.
Join Date: Aug 2010
Location: Dundurn Sask. Canada
Posts: 331
Thanks: 100
Thanked 54 Times in 29 Posts
Rep Power: 3846558
Radar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond repute
Default Broken Pipe

I bought a carryover Ď16 LTD M8000 this year. After the first 150 miles I noticed the tab that holds the spring between the pipe and silencer had broken off of the pipe. My dealer warrantied the pipe but I noticed now after roughly 300 miles, the same tab has broken again. Anybody else ever seen this? Why is it breaking and is there a fix? Everything lines up very well so Iím kinda confused.


Sent from my iPhone using Tapatalk
Reply With Quote


Rate this post: Yes | No
  #2  
Old 03-24-2018, 08:02 PM
Radar78 Radar78 is online now
Currently: Back to riding 1HP.
Join Date: Aug 2010
Location: Dundurn Sask. Canada
Posts: 331
Thanks: 100
Thanked 54 Times in 29 Posts
Rep Power: 3846558
Radar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond repute
Default




Sent from my iPhone using Tapatalk
Reply With Quote


Rate this post: Yes | No
  #3  
Old 03-24-2018, 10:09 PM
summ8rmk's Avatar
summ8rmk summ8rmk is online now
Currently: Alpha Hawk!
Join Date: Feb 2008
Location: yakima, wa.
Posts: 7,959
Thanks: 1,500
Thanked 767 Times in 346 Posts
Rep Power: 21474854
summ8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond reputesumm8rmk has a reputation beyond repute
Default

Interesting.
I wonder if the 2016 is different than the older ones?
My 14 had 2,000 miles no problem.

Reply With Quote


Rate this post: Yes | No
  #4  
Old 03-29-2018, 01:24 PM
spoon's Avatar
spoon spoon is offline
Currently: Might grow up one day, just not today
Join Date: Dec 2007
Location: Kootenays, BC
Posts: 751
Thanks: 57
Thanked 172 Times in 84 Posts
Rep Power: 7341939
spoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond reputespoon has a reputation beyond repute
Default

Quote:
Originally Posted by Radar78 View Post
I bought a carryover Ď16 LTD M8000 this year. After the first 150 miles I noticed the tab that holds the spring between the pipe and silencer had broken off of the pipe. My dealer warrantied the pipe but I noticed now after roughly 300 miles, the same tab has broken again. Anybody else ever seen this? Why is it breaking and is there a fix? Everything lines up very well so Iím kinda confused.


Sent from my iPhone using Tapatalk
Do you have an aftermarket silencer? If so there may be too much tension on spring. My 16 has 1000 miles no issues with a can on it.
__________________
2013 PC800 153 LE, New Project!
TM1000 with 174x3" CE, Timbersled, PCV with Autotune and 3076 WTA Custom Turbo
12 RMK 600 (wifes sled but I like it too)
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to spoon For This Useful Post:
Radar78 (03-31-2018)
  #5  
Old 03-30-2018, 06:47 AM
mbcat mbcat is online now
Currently: Not set.
Join Date: Mar 2011
Basic Member
Age: 42
Posts: 274
Thanks: 10
Thanked 24 Times in 23 Posts
Rep Power: 1650404
mbcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond repute
Default

Weld er up!
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to mbcat For This Useful Post:
Radar78 (03-31-2018)
  #6  
Old 03-31-2018, 06:20 AM
Radar78 Radar78 is online now
Currently: Back to riding 1HP.
Join Date: Aug 2010
Location: Dundurn Sask. Canada
Posts: 331
Thanks: 100
Thanked 54 Times in 29 Posts
Rep Power: 3846558
Radar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond repute
Default

Quote:
Originally Posted by spoon View Post
Do you have an aftermarket silencer? If so there may be too much tension on spring. My 16 has 1000 miles no issues with a can on it.


I do have an aftermarket silencer yes but this is the third proclimb ive had it on and no trouble in the past. Also, after the first one broke, I made note when installing the second one that there was very little tension on the spring.


Sent from my iPhone using Tapatalk
Reply With Quote


Rate this post: Yes | No
  #7  
Old 03-31-2018, 06:22 AM
Radar78 Radar78 is online now
Currently: Back to riding 1HP.
Join Date: Aug 2010
Location: Dundurn Sask. Canada
Posts: 331
Thanks: 100
Thanked 54 Times in 29 Posts
Rep Power: 3846558
Radar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond reputeRadar78 has a reputation beyond repute
Default

Quote:
Originally Posted by mbcat View Post
Weld er up!


I hear ya but I just donít feel like I should have to on a brand new sled.


Sent from my iPhone using Tapatalk
Reply With Quote


Rate this post: Yes | No
  #8  
Old 04-19-2018, 12:36 PM
BD-Xtreme's Avatar
BD-Xtreme BD-Xtreme is offline
Currently: Not set.
Join Date: Nov 2007
Posts: 551
Thanks: 5
Thanked 161 Times in 64 Posts
Rep Power: 5729697
BD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond reputeBD-Xtreme has a reputation beyond repute
Default

Very rare. I think the spring tension might just be too tight with the other muffler.
Reply With Quote


Rate this post: Yes | No
  #9  
Old 04-23-2018, 11:40 AM
mbcat mbcat is online now
Currently: Not set.
Join Date: Mar 2011
Basic Member
Age: 42
Posts: 274
Thanks: 10
Thanked 24 Times in 23 Posts
Rep Power: 1650404
mbcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond reputembcat has a reputation beyond repute
Default

That tab is probably too short and spring hangs up on lip of flange on your canister. The spring can't dampen & breaks the tab
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Broken turbo Y pipe springs Thread Starter — sno-addict Forum — Polaris: TURBO Replies — 5 Last Post — 01-23-2015 03:46 PM
Thread — Broken Y Pipe T1000 Thread Starter — spooled flatlander Forum — Arctic Cat: TURBO Replies — 8 Last Post — 01-15-2010 05:22 PM
Thread — Broken Y Pipe Thread Starter — zr800m1000 Forum — Performance/Modified Replies — 1 Last Post — 02-15-2009 09:11 PM
Thread — Broken Y Pipe Thread Starter — zr800m1000 Forum — Arctic Cat Replies — 0 Last Post — 02-15-2009 11:44 AM
Thread — broken aftermarket pipe Thread Starter — majesticsnow Forum — Ski-Doo Replies — 3 Last Post — 01-26-2009 07:29 PM

All times are GMT -6. The time now is 03:43 AM.