For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: GEN 1 and older 1998 and older, all models in the Gen 1 Indy chassis and older chassis models
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-15-2017, 12:19 AM
IdahoVodkaGuy IdahoVodkaGuy is offline
Currently: Carbs are the devil
Join Date: Dec 2014
Location: Tetonia ID
Basic Member
Posts: 9
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
IdahoVodkaGuy is an unknown quantity at this point
Default 1996 xlt 600 runs for a few min then dies.

So I've done a bit of searching thru a few different forums and haven't found a solution to my issue. I'd like to see if anyone has any ideas on best order of resolution instead of just randomly throwing parts at the problem.

I've got a few other sleds I have up and running all with their own qwerks I'm trying to solve but this one has me stumped.


In the garage I've been working on the XLT 600, it will start cold in the garage first pull. throttle response seems good, no blue smoke. Idles at 16-1800 RPM. I've recently, completely disassembled and carefully cleaned ( soaked in a carb de-varnish solution - 2 hours), blown air through the carbs. Idle gap and sync was set using the wonderful service manuals from vintage sleds and some drill bits. Pilot jets are the stock 35s and main jets are the 180's which I believe is appropriate for my situation, 6000 ft elevation in Tetonia ID and never riding when its under double digits . Air idle screw set at the standard one turn out from seated and when running seems to be correct. and readjusted the oil delivery cable line pulley to specs at idle with the marks lining up.

Yet after warming up and then 2-3 passes up and down my 300 ft driveway (bout 20 F today) the motor starts to bog, then everything dies. quickly flipping the choke does no good and i believe even makes it die quicker so I don't believe its a lean bog. 3-4 good pulls and it will start again., sometimes.... but then has that same bog . I did not install new needle valve when i rebuilt so I surmised maybe I was getting a flooded situation going on ( i was also told these engines were known for flooding by the last guy who did a tune up on this sled) I turned the flow of gas off at the cut off started the motor and let it run for about 15 seconds of bogginess and then it would rev somewhat normally I guess. Kind of more worried about just getting back into the garage without having to push it in by hand.

So I think it might be float needle valves but I'm not seeing excess smoke which I believed would show a rich condition with all the extra fuel spewing out of the bowls. Or some type of fuel pump issue and there is just nothing in the bowls at all. I'm stumped and doubting myself on ever being able to truly understand carbs. Any help, ideas or thoughts welcome thanks.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 01-15-2017, 09:40 PM
retiredpop retiredpop is online now
Currently: Not set
Join Date: Jul 2001
Location: Calgary
Posts: 1,078
Thanks: 97
Thanked 190 Times in 171 Posts
Rep Power: 8946981
retiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond repute
Default

If you turn the fuel supply off and it appears to be better that seems to indicate that it may indeed be leaky needle and seat. The likely thing is that it is only one carb though so while turning off the fuel will let that one clear up the other 2 will starve for fuel. You need to determine which cylinder is flooding out. When it bogs shut it down and pull the plugs. If one is wet that's the problem carb.
__________________
The older I get the better I was. In fact now that I think about it I'm a legend!

Haven't outgrown my 600 yet!
Reply With Quote


Rate this post: Yes | No
  #3  
Old 01-18-2017, 11:45 AM
sno*jet sno*jet is online now
Currently: Not set.
Join Date: Dec 2007
Age: 38
Posts: 1,578
Thanks: 321
Thanked 289 Times in 212 Posts
Rep Power: 16885180
sno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond repute
Default

i would replace all three needle/seats myself, if one is bad the others may go bad soon. if you do some digging you can find the exact replacements cheaper on ebay vs. through polaris.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to sno*jet For This Useful Post:
IdahoVodkaGuy (01-22-2017)
  #4  
Old 01-22-2017, 01:58 PM
IdahoVodkaGuy IdahoVodkaGuy is offline
Currently: Carbs are the devil
Join Date: Dec 2014
Location: Tetonia ID
Basic Member
Posts: 9
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
IdahoVodkaGuy is an unknown quantity at this point
Default

Thanks for replying. So I'm going to replace all 3 needle valves.
Reply With Quote


Rate this post: Yes | No
  #5  
Old 01-22-2017, 02:48 PM
slash's Avatar
slash slash is offline
Currently: ahhh back to work
Join Date: Jul 2008
Location: IDAHO FALLS 83404
Parts Moderator & Chat Box Cop
Age: 59
Posts: 2,747
Thanks: 556
Thanked 721 Times in 496 Posts
Rep Power: 21474849
slash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond reputeslash has a reputation beyond repute
Garage
Default

check to make sure your pump is working properly and not pushing fuel into the pulse line . make sure you adjust the Idle mix the screw at rear of carb body its a air bleed so out is lean .what do your plugs look like ?
__________________

09 IQ
KMOD
RAPTORS
2.5 CE
MOHAWKS
SLP PIPE
KOOLME KUSTOMS 660 KIT
TATERSPORTING PORTWORK

[IMG]//www.snowest.com//www.snowest.com/i/snowest-forum-logo.jpg[/IMG]
Reply With Quote


Rate this post: Yes | No
  #6  
Old 03-10-2017, 08:41 PM
uSoTiNy uSoTiNy is offline
Currently: Not set.
Join Date: Feb 2017
Location: Saskatchewan
Basic Member
Age: 41
Posts: 62
Thanks: 8
Thanked 13 Times in 9 Posts
Rep Power: 1193801
uSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond repute
Default Search for my post on cleaning the needle and seats

Those things are expensive... find my post about how to clean the old ones. I just did this with my xlt.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — wifes 09 600 etec runs bad and dies Thread Starter — woody6244 Forum — Ski-Doo: XP Sleds Replies — 8 Last Post — 02-03-2012 08:00 PM
Thread — 1996 600 XLT Piston Burndown Thread Starter — SnoopDrag Forum — Polaris: GEN 1 and older Replies — 4 Last Post — 11-18-2011 10:26 AM
Thread — Polaris 1996 XLT 600 $800 Thread Starter — Vandal Forum — Polaris (Swapmeet) Replies — 5 Last Post — 12-21-2010 08:32 AM
Thread — 1996 600 Polaris RMK XLT Thread Starter — snobunnie Forum — Polaris (Swapmeet) Replies — 0 Last Post — 12-27-2009 10:12 PM
Thread — 1996 600 xlt Thread Starter — cpcunningham Forum — Polaris (Swapmeet) Replies — 0 Last Post — 11-27-2009 03:08 PM

All times are GMT -6. The time now is 01:24 AM.

no new posts