For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: GEN 2 1999-2001, all models in the Gen 2 chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-31-2016, 04:49 AM
Swdqo Swdqo is offline
Currently: Not set.
Join Date: Dec 2016
Basic Member
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Swdqo is an unknown quantity at this point
Default 99 488 Using Too Much Oil

My dads old 99 Indy Touring 488 is using at least twice the oil it should be. This determined by tracking milage vs oil used. Is there an adjustment or does the oil pump need to be changed?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-31-2016, 01:42 PM
retiredpop retiredpop is offline
Currently: Not set
Join Date: Jul 2001
Location: Calgary
Posts: 1,074
Thanks: 97
Thanked 189 Times in 170 Posts
Rep Power: 8732232
retiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond repute
Default

There is a scribed line on the oil pump lever that should be lined up with another line on the housing with the throttle in idle position. It is adjusted by loosening the jamb nut on the oil pump cable at the pump end and turn other nut to line up marks. Snug up jam nut and your done. Did it suddenly start using too much oil or has it always been like that? If it has changed it could be a faulty pump or a leak in one of the lines.
__________________
The older I get the better I was. In fact now that I think about it I'm a legend!

Haven't outgrown my 600 yet!
Reply With Quote


Rate this post: Yes | No
  #3  
Old 01-06-2017, 09:53 AM
sled_guy's Avatar
sled_guy sled_guy is offline
Currently: In limbo
Join Date: Jul 2001
Location: Riverton, Utah
Posts: 3,546
Thanks: 0
Thanked 613 Times in 411 Posts
Rep Power: 21474857
sled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond reputesled_guy has a reputation beyond repute
Default

Make sure you are tracking fuel used vs oil used, not mileage. The oil needs to mix at a ratio with the fuel, which can be very different when compared to miles.

sled_guy
__________________
"Sorry, I thought you could ride"
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Help with 97 488, Fuel pump? Thread Starter — sledheader Forum — Polaris: GEN 1 and older Replies — 2 Last Post — 01-25-2014 07:45 AM
Thread — Is the 488 called the 500? Thread Starter — SpencerA Forum — Polaris: GEN 1 and older Replies — 11 Last Post — 09-22-2013 10:11 PM
Thread — 488 vs 440 Thread Starter — bowtieboy Forum — Polaris: GEN 1 and older Replies — 6 Last Post — 01-17-2011 02:46 AM
Thread — 488 clutching please help Thread Starter — revelized Forum — Performance/Modified Replies — 3 Last Post — 11-24-2008 09:29 PM
Thread — jetting a 488 with pods Thread Starter — revelized Forum — Performance/Modified Replies — 9 Last Post — 12-16-2007 07:05 PM

All times are GMT -6. The time now is 04:30 AM.