For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-24-2019, 03:59 PM
stingray719 stingray719 is offline
Currently: 2014 Viper MTX conversion
Join Date: Jan 2008
Location: Colorado Springs, CO
Posts: 1,696
Thanks: 318
Thanked 388 Times in 267 Posts
Rep Power: 0
stingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond repute
Default Guages and oil setting

found it, inadvertently did summerization
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Guages and oil display Thread Starter — stingray719 Forum — Ski-Doo: XP Sleds Replies — 0 Last Post — 01-24-2019 03:35 PM
Thread — 2003 highmark 700 no lights or guages after swapping oil tank. Thread Starter — bawright85 Forum — Ski-Doo: ZX Sleds Replies — 0 Last Post — 01-28-2014 12:40 AM
Thread — 07 sdi oil setting adjustment? Thread Starter — DAVE8181 Forum — Ski-Doo: REV Sleds Replies — 1 Last Post — 01-21-2014 02:57 PM
Thread — Oil Pump Setting Thread Starter — LBZX Forum — Ski-Doo: ZX Sleds Replies — 18 Last Post — 11-07-2010 05:06 PM
Thread — oil pump setting Thread Starter — fskid Forum — Ski-Doo Replies — 3 Last Post — 11-27-2007 08:45 AM

All times are GMT -6. The time now is 06:51 PM.




no new posts