For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Ski-Doo: XP Sleds 2007.5-current, all models in the XP, XT and XR chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-24-2019, 03:35 PM
stingray719 stingray719 is offline
Currently: 2014 Viper MTX conversion
Join Date: Jan 2008
Location: Colorado Springs, CO
Posts: 1,696
Thanks: 318
Thanked 388 Times in 267 Posts
Rep Power: 0
stingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond reputestingray719 has a reputation beyond repute
Default Guages and oil display

Just bought a used 2014 600 Summit and as I was messing with the M and S to get to engine code I happened upon some kind of oil adjustment. Pushed the S button a few times and the idle sped up. Trying to get it back it flipped off. Can someone please tell me how to get back to it and if it really does change oil settings?

Thanks!

Bill
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — PIDD display (Polaris interactive digital display) Thread Starter — medicman Forum — Polaris: AXYS Replies — 6 Last Post — 02-21-2018 11:34 AM
Thread — What guages Thread Starter — mrsnow Forum — Snow bikes Replies — 3 Last Post — 12-21-2017 08:32 AM
Thread — Guages Thread Starter — KAWGRN Forum — Polaris: AXYS Replies — 2 Last Post — 04-26-2017 11:02 PM
Thread — Oil Change Needed Display Thread Starter — eyefish123 Forum — Polaris: AXYS Replies — 6 Last Post — 01-16-2017 07:02 AM
Thread — 2003 highmark 700 no lights or guages after swapping oil tank. Thread Starter — bawright85 Forum — Ski-Doo: ZX Sleds Replies — 0 Last Post — 01-28-2014 12:40 AM

All times are GMT -6. The time now is 07:53 AM.




no new posts