For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: Pro-Ride 2010 and up, all models in the Pro-Ride chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-11-2019, 01:14 PM
Golanda Golanda is offline
Currently: Not set.
Join Date: Aug 2015
Location: Bozeman Mt & Pinedale WY
Age: 57
Posts: 94
Thanks: 10
Thanked 20 Times in 13 Posts
Rep Power: 1844436
Golanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond repute
Default Help - No fuel - Trouble Shooting Suggestions

I'm helping a friend rebuild his top end. Reassembled and it is not getting fuel. I'm familiar with carbonated fuel deliver but not fuel injection. I checked the throttle body and the injectors appear to be fully seated into the block. Could I have missed a connection? What else should I do to trouble shoot the problem? Suggestions?

2014 Assault 800

Last edited by Golanda; 01-11-2019 at 01:17 PM.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 01-11-2019, 06:05 PM
Octanee Octanee is online now
Currently: Not set.
Join Date: Nov 2010
Location: Cranbrook Bc
Age: 39
Posts: 845
Thanks: 56
Thanked 54 Times in 53 Posts
Rep Power: 2977291
Octanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond repute
Default

Quote:
Originally Posted by Golanda View Post
I'm helping a friend rebuild his top end. Reassembled and it is not getting fuel. I'm familiar with carbonated fuel deliver but not fuel injection. I checked the throttle body and the injectors appear to be fully seated into the block. Could I have missed a connection? What else should I do to trouble shoot the problem? Suggestions?

2014 Assault 800

There's a fuel pressure prort/Schrader valve at the top of the fuel pump assy where I ngoesnitno the fuel tank. Try and start it and monitor fuel pressure, if none, disconnect connector and apply power to it to test pump and see if it builds pressure. If it does then you know you have an issue getting power. I'm unsure of any fuses or relays so I'm sure others may know better.
Reply With Quote


Rate this post: Yes | No
  #3  
Old 01-11-2019, 08:25 PM
Golanda Golanda is offline
Currently: Not set.
Join Date: Aug 2015
Location: Bozeman Mt & Pinedale WY
Age: 57
Posts: 94
Thanks: 10
Thanked 20 Times in 13 Posts
Rep Power: 1844436
Golanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond repute
Default

Applied power to the pump and it started right up. Not sure now why the pump is not getting power without hot jumping it.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 01-11-2019, 09:11 PM
Octanee Octanee is online now
Currently: Not set.
Join Date: Nov 2010
Location: Cranbrook Bc
Age: 39
Posts: 845
Thanks: 56
Thanked 54 Times in 53 Posts
Rep Power: 2977291
Octanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond reputeOctanee has a reputation beyond repute
Default

Quote:
Originally Posted by Golanda View Post
Applied power to the pump and it started right up. Not sure now why the pump is not getting power without hot jumping it.
OK so that eliminates the pump and pressure regulator then. Could be a relay or a fuse, would have to. Get the manual and review it, it does have a wiring diagram in it. I'm unfamiliar with the wiring on the sled so no Help there,
Reply With Quote


Rate this post: Yes | No
  #5  
Old 01-11-2019, 09:24 PM
sledhed's Avatar
sledhed sledhed is offline
Currently: Installed tether, Munster finger throttle, next: Axys handgaurds...
Join Date: Dec 2001
Location: Lolo, Montana
Posts: 1,339
Thanks: 239
Thanked 258 Times in 201 Posts
Rep Power: 20583548
sledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond reputesledhed has a reputation beyond repute
Default

I might have a wiring diagram for 2013 Pro in PDF format, if it is the same. PM me your email address if you want a copy... also when you figure it out post back up what you found, always looking for good info on these sleds...
__________________
Snowest forums member since December 19, 2001...
15 Pro 800 Orange Madness, Kurts gear-down and clutching, Camo Extreme 2.5x155, orange ultimate bumpers, WE clickers with Raptor triple rates, FTX kit, e-start, Ultra-Q can, Holz venting
Member:Missoula SnowgoersMontana Snowmobile Association
Reply With Quote


Rate this post: Yes | No
  #6  
Old 01-12-2019, 10:55 AM
Golanda Golanda is offline
Currently: Not set.
Join Date: Aug 2015
Location: Bozeman Mt & Pinedale WY
Age: 57
Posts: 94
Thanks: 10
Thanked 20 Times in 13 Posts
Rep Power: 1844436
Golanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond repute
Default

I’m thinking sensor or more likely a relay.

Wiring diagram would be great.

Found this but I’m better at mechanical not electrical
https://www.snowest.com/forum/attach...1&d=1459781809

Last edited by Golanda; 01-12-2019 at 11:01 AM.
Reply With Quote


Rate this post: Yes | No
  #7  
Old 01-15-2019, 07:39 PM
Golanda Golanda is offline
Currently: Not set.
Join Date: Aug 2015
Location: Bozeman Mt & Pinedale WY
Age: 57
Posts: 94
Thanks: 10
Thanked 20 Times in 13 Posts
Rep Power: 1844436
Golanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond reputeGolanda has a reputation beyond repute
Default

Took it to the dealer. We will no soon.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 09 dragon trouble shooting Thread Starter — peaceofwork Forum — Polaris: IQ Replies — 23 Last Post — 02-19-2018 12:06 PM
Thread — A little trouble shooting, questions Thread Starter — SWEETXPBEATCH Forum — Polaris: TURBO Replies — 15 Last Post — 04-26-2012 09:10 PM
Thread — DPM trouble shooting Thread Starter — eazyduzit509 Forum — Ski-Doo: S-2000 and older Replies — 7 Last Post — 12-21-2009 05:09 PM
Thread — trouble shooting 01 summit Thread Starter — rhino Forum — Ski-Doo Replies — 3 Last Post — 08-11-2009 11:23 AM
Thread — m1000 trouble shooting Thread Starter — powder pounder Forum — Arctic Cat Replies — 8 Last Post — 04-10-2008 09:39 PM

All times are GMT -6. The time now is 03:29 PM.












no new posts