For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Ski-Doo: S-2000 and older 1998 and older, all models in the S-2000 chassis and older chassis models
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-18-2015, 07:20 PM
polrmk900 polrmk900 is offline
Currently: Not set.
Join Date: Jan 2014
Basic Member
Age: 31
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
polrmk900 is an unknown quantity at this point
Default 98 mxz 500 wont go

hey i just bought a 98 mxz 500 rotax with rave for a spare and for the kids bought her as is knowing it wont start. so i got her in the garage now pulled the plugs and checked the spark and the spark seems a bit weird to me like when i pulled her over she wont show spark everytime maybe every second pull she would show spark any ideas what to do before i buys a coil or anything .......
Reply With Quote


Rate this post: Yes | No
  #2  
Old 01-19-2015, 08:37 PM
letrbuck letrbuck is offline
Currently: riding and fixing
Join Date: Jun 2013
Location: Montana
Age: 44
Posts: 62
Thanks: 6
Thanked 3 Times in 3 Posts
Rep Power: 0
letrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant futureletrbuck has a brilliant future
Default

does it have resistor type plugs in it like br9es?
plug wires corroded at the boot internally ?
both these problems I had on a 98 583 summit
put resister type plugs in it, it had b9's in it the r in the above indicates a resistor type plug
plug wire cores were corroded cut the ends off to good wire and put ngk screw on replacements on still running great
don't know if your problem is the same but worth a look before buying a coil ??
Reply With Quote


Rate this post: Yes | No
  #3  
Old 01-21-2015, 12:42 AM
polrmk900 polrmk900 is offline
Currently: Not set.
Join Date: Jan 2014
Basic Member
Age: 31
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
polrmk900 is an unknown quantity at this point
Default

already traced the problem down trigger coil was broke off and the cdi was gone thanks anyways thou........
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — ski's wont come off !!! wtf!! Thread Starter — Aldrich Forum — General Snowmobiling Replies — 14 Last Post — 12-10-2011 07:22 PM
Thread — Help! M6 just wont run right Thread Starter — studhorsie Forum — Arctic Cat: M Series Replies — 1 Last Post — 12-15-2009 08:20 PM
Thread — to much oil!!! wont run Thread Starter — steve2wheeler Forum — Ski-Doo: REV Sleds Replies — 6 Last Post — 11-26-2009 03:59 PM
Thread — help help My 06 M7 wont run Thread Starter — spomey Forum — Arctic Cat Replies — 3 Last Post — 12-29-2008 08:38 PM
Thread — 03 F7 Sno Pro Wont POP!!! Thread Starter — drphil Forum — Arctic Cat Replies — 3 Last Post — 12-31-2007 12:26 PM

All times are GMT -6. The time now is 06:22 PM.












no new posts