For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Ski-Doo: S-2000 and older 1998 and older, all models in the S-2000 chassis and older chassis models
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-27-2014, 01:24 AM
alee6x alee6x is offline
Currently: Watching the snow fall out for the season broken legšŸ˜«
Join Date: Dec 2012
Location: Plain, WA.
Basic Member
Posts: 43
Thanks: 35
Thanked 20 Times in 6 Posts
Rep Power: 0
alee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond repute
Default 94 summit hac question

Ok I've looked everywhere and cant find a diagram on where the vaccum lines go fron the hac unit this is my current configuration 1 center line is a vent 1 goes to right carb lower leftside, left side of unit (pto side) goes to the left side of each carb via a tee, right side of unit goes to the right side of each carb. I pulled the carbs to clean them made a note as to where everything went put it back together and now it runs like crap. If you have a 94 could you take a look for me and tell me if its right. I'm going to change the plugs tommarrow as the both looked fouled to see if it makes a differance. Any help on this would be cc apperciated.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-27-2014, 09:06 AM
Sickbuild Sickbuild is offline
Currently: Not set.
Join Date: Jan 2010
Basic Member
Posts: 194
Thanks: 16
Thanked 28 Times in 22 Posts
Rep Power: 1606515
Sickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond reputeSickbuild has a reputation beyond repute
Default

I found this pic online...maybe might help.

just a heads up...

I had a older 2001 500 fan with the hac and the best thing I did was re jet it and get the hac out of there. Those hac were known to fail. They fail and foul plugs. I copied a non hac version sled and adjusted my main jets for my altitude and plugs never fouled and ran spot on.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-12-27-07-46-14.jpg
Views:	89
Size:	83.4 KB
ID:	245718  
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to Sickbuild For This Useful Post:
alee6x (12-27-2014)
  #3  
Old 12-27-2014, 11:17 AM
alee6x alee6x is offline
Currently: Watching the snow fall out for the season broken legšŸ˜«
Join Date: Dec 2012
Location: Plain, WA.
Basic Member
Posts: 43
Thanks: 35
Thanked 20 Times in 6 Posts
Rep Power: 0
alee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond reputealee6x has a reputation beyond repute
Default

Quote:
Originally Posted by Sickbuild View Post
I found this pic online...maybe might help.

just a heads up...

I had a older 2001 500 fan with the hac and the best thing I did was re jet it and get the hac out of there. Those hac were known to fail. They fail and foul plugs. I copied a non hac version sled and adjusted my main jets for my altitude and plugs never fouled and ran spot on.
Thanks s-build I did see that on dootalk and if you take away the drawing thats how mine is set up minus the line to the right side of the pto carb I have a plug there. I have also have seen one with the lines from the left side of the unit tee'd and going to each side of the left carb and the right side run the same to the right carb. IDK ill pull the carbs again and put new plugs in and see what happens.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Question on 14' summit x Thread Starter — snowego Forum — Ski-Doo: XM Sleds Replies — 7 Last Post — 10-28-2013 09:57 PM
Thread — 2009 Summit and 2010 Summit front suspension question Thread Starter — bunnyboy Forum — Ski-Doo: XP Sleds Replies — 4 Last Post — 09-19-2012 11:29 PM
Thread — 95 summit 670 can question Thread Starter — FirstGenCTD Forum — Ski-Doo: S-2000 and older Replies — 1 Last Post — 01-18-2010 01:11 AM
Thread — Used Summit question Thread Starter — Delo Forum — Ski-Doo Replies — 10 Last Post — 09-08-2008 08:46 PM
Thread — 99 Summit question! Thread Starter — luvthemnts Forum — Ski-Doo Replies — 3 Last Post — 03-31-2008 09:11 AM

All times are GMT -6. The time now is 08:15 AM.












no new posts