For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Ski-Doo: REV Gen 4 For the 2017 and newer REV Gen 4 Sleds
Reply
 
Share Thread Tools Display Modes
  #1  
Old 06-10-2019, 10:00 AM
Dyno Dan Dyno Dan is offline
Currently: Not set.
Join Date: Jan 2013
Location: Southwest Montana
Basic Member
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
Dyno Dan is an unknown quantity at this point
Default 2019 Summit 600 Storage Mode

OK, so I bought this sled (2019 Summit 600, 3" paddle, SHOT) as a holdover and have a question. I put exactly 1 mile on it at my property before it went in the garage. My question is about summer storage and specifically "storage mode". I attempted to use the "storage mode" function but it didn't seem to work? I got it plenty warm, toggled the hi/lo switch while holding the button on the display about 5 different times. Nada.



Perhaps this was because it's technically in "Break-in Mode".......which leads me to another question. The owners manual says that the message in the lower display will say "BREAK-IN" during the break-in period, but I don't recall seeing this.


Thoughts and comments welcome.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 06-10-2019, 11:13 AM
kcj1317's Avatar
kcj1317 kcj1317 is offline
Currently: Not set.
Join Date: Sep 2012
Location: Edmonds Washington, St Charles Idaho
Posts: 290
Thanks: 121
Thanked 42 Times in 31 Posts
Rep Power: 4170021
kcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond reputekcj1317 has a reputation beyond repute
Default

Quote:
Originally Posted by Dyno Dan View Post
OK, so I bought this sled (2019 Summit 600, 3" paddle, SHOT) as a holdover and have a question. I put exactly 1 mile on it at my property before it went in the garage. My question is about summer storage and specifically "storage mode". I attempted to use the "storage mode" function but it didn't seem to work? I got it plenty warm, toggled the hi/lo switch while holding the button on the display about 5 different times. Nada.



Perhaps this was because it's technically in "Break-in Mode".......which leads me to another question. The owners manual says that the message in the lower display will say "BREAK-IN" during the break-in period, but I don't recall seeing this.


Thoughts and comments welcome.
I can't speak on the newness part but how patient were you trying to get into storage mode. It takes MULTIPLE flicks of the highbeam lights to get it to engage. Far more than one would think it should, IMO, bc nobody would hit the highbeams that many times in succession in everyday use so one would think it would be programmed to act in a quicker time frame/ number of flicks.

Sent from my SM-G955U using Tapatalk
Reply With Quote


Rate this post: Yes | No
  #3  
Old 06-10-2019, 12:35 PM
mtncat mtncat is offline
Currently: Not set.
Join Date: Nov 2001
Location: Wyoming
Age: 51
Posts: 393
Thanks: 164
Thanked 90 Times in 58 Posts
Rep Power: 5946661
mtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond reputemtncat has a reputation beyond repute
Default

Also have a new 600 that would not let you fog the engine
Reply With Quote


Rate this post: Yes | No
  #4  
Old 06-10-2019, 01:04 PM
Dyno Dan Dyno Dan is offline
Currently: Not set.
Join Date: Jan 2013
Location: Southwest Montana
Basic Member
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
Dyno Dan is an unknown quantity at this point
Default

Quote:
Originally Posted by kcj1317 View Post
I can't speak on the newness part but how patient were you trying to get into storage mode. It takes MULTIPLE flicks of the highbeam lights to get it to engage. Far more than one would think it should, IMO, bc nobody would hit the highbeams that many times in succession in everyday use so one would think it would be programmed to act in a quicker time frame/ number of flicks.

Sent from my SM-G955U using Tapatalk

After the first few tries I became a flick'n fool with the high / low switch. I started feeling bad for the light bulb! I might be the first guy to try and engage the storage mode on a brand new sled?!?!
Reply With Quote


Rate this post: Yes | No
  #5  
Old 06-10-2019, 04:57 PM
Dyno Dan Dyno Dan is offline
Currently: Not set.
Join Date: Jan 2013
Location: Southwest Montana
Basic Member
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
Dyno Dan is an unknown quantity at this point
Default

Quote:
Originally Posted by mtncat View Post
Also have a new 600 that would not let you fog the engine



OK, that's reassuring knowing that you had the same result. I'm assuming that once the break-in mode / conditions have been met that the storage mode will start to function. I just may call the dealer on the way home and ask a question or 2.


Thanks for the feedback.
Reply With Quote


Rate this post: Yes | No
  #6  
Old 06-10-2019, 06:19 PM
Dyno Dan Dyno Dan is offline
Currently: Not set.
Join Date: Jan 2013
Location: Southwest Montana
Basic Member
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
Dyno Dan is an unknown quantity at this point
Default

Spoke to the service department at Frank May Ski-Doo in Utah and they said, "yeah, all the 600's have that condition and there is not an update available at this time. The 800's and 850's enter the storage mode just fine, but not those 600's"
Reply With Quote


Rate this post: Yes | No
  #7  
Old 06-10-2019, 06:32 PM
sdsnocop sdsnocop is offline
Currently: Not set.
Join Date: Feb 2009
Location: Hot Springs, SD
Age: 56
Posts: 1,300
Thanks: 151
Thanked 1,719 Times in 549 Posts
Rep Power: 21474848
sdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond repute
Default

I placed 3 of the 4 of our fleet of 19 600 Summits into storage mode with no issues. Someone else placed the 4th one into storage mode and had no problems.
Reply With Quote


Rate this post: Yes | No
  #8  
Old 06-10-2019, 07:29 PM
Dyno Dan Dyno Dan is offline
Currently: Not set.
Join Date: Jan 2013
Location: Southwest Montana
Basic Member
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
Dyno Dan is an unknown quantity at this point
Default

Quote:
Originally Posted by sdsnocop View Post
I placed 3 of the 4 of our fleet of 19 600 Summits into storage mode with no issues. Someone else placed the 4th one into storage mode and had no problems.
Well, what in the holy heck....not sure what to think then. Perhaps it is a function of engine operating time not being met. I’m sure the rentals had plenty of mileage / out of break-in mode.
Reply With Quote


Rate this post: Yes | No
  #9  
Old 06-11-2019, 12:12 AM
sdsnocop sdsnocop is offline
Currently: Not set.
Join Date: Feb 2009
Location: Hot Springs, SD
Age: 56
Posts: 1,300
Thanks: 151
Thanked 1,719 Times in 549 Posts
Rep Power: 21474848
sdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond reputesdsnocop has a reputation beyond repute
Default

Quote:
Originally Posted by Dyno Dan View Post
Well, what in the holy heck....not sure what to think then. Perhaps it is a function of engine operating time not being met. I’m sure the rentals had plenty of mileage / out of break-in mode.
All 4 had completed break in. They are not rentals but 3 of 4 are used for patrol. The 4th is a supervisors sled. 2 of the sleds have around 500 miles the other 2 have over 2500 miles. I did not receive mine until February but still put around 2500 miles on the sled.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 2019 Summit 600 Gen 4 Reports Thread Starter — julians Forum — Ski-Doo: REV Gen 4 Replies — 29 Last Post — 03-01-2019 10:09 PM
Thread — storage mode ? Thread Starter — powdermission Forum — Ski-Doo: XM Sleds Replies — 7 Last Post — 04-16-2014 11:42 PM
Thread — how to put in storage mode Thread Starter — chaddo Forum — Ski-Doo: XP Sleds Replies — 8 Last Post — 01-09-2013 09:08 AM
Thread — Is there a failsafe mode(limp mode) on Nytro if overheat going down the trail? Thread Starter — snowmanx Forum — Yamaha: 4-Stroke Replies — 9 Last Post — 01-04-2012 08:20 PM
Thread — 2009 600 Etec - Limp Mode Thread Starter — jetskier Forum — Ski-Doo: XP Sleds Replies — 2 Last Post — 02-03-2011 08:34 PM

All times are GMT -6. The time now is 01:51 AM.








no new posts