For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Suggestions and User Feedback Got an idea or comment about how things could work better on SnoWest? Post it here.This is your forum to let SnoWest know what you think about the forums.
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-01-2015, 11:00 AM
Danbot Danbot is offline
Currently: bustin' pow
Join Date: Nov 2007
Location: Alberta, Canada
Posts: 1,690
Thanks: 465
Thanked 810 Times in 498 Posts
Rep Power: 0
Danbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond reputeDanbot has a reputation beyond repute
Garage
Default SW freezing in firefox *script error*

Whats up with this? Anyone else having similar issues?

Only when I am browsing SW does this happen, Firefox will completely freeze for varying lengths of time. I get an error message claiming "script errors" on the page. I have disabled the error message, so I can't quote it word for word. It has become so difficult to navigate SW to the point that I am starting to not bother trying.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-01-2015, 02:33 PM
cdadragon cdadragon is online now
Currently: Waiting for snow
Join Date: Jun 2010
Location: CDA Idaho
Posts: 55
Thanks: 10
Thanked 1 Time in 1 Post
Rep Power: 0
cdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond reputecdadragon has a reputation beyond repute
Default

Just a suggestion. Try using something other than Firefox.
Reply With Quote


Rate this post: Yes | No
  #3  
Old 12-01-2015, 05:53 PM
christopher's Avatar
christopher christopher is online now
Currently: Husky Powered, Woof Woof
Join Date: Nov 2008
Location: Rigby, Idaho
Age: 55
Posts: 71,505
Thanks: 11,798
Thanked 14,984 Times in 7,119 Posts
Rep Power: 21474917
christopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond reputechristopher has a reputation beyond repute
Garage
Default

Quote:
Originally Posted by Danbot View Post
Whats up with this? Anyone else having similar issues?

Only when I am browsing SW does this happen, Firefox will completely freeze for varying lengths of time. I get an error message claiming "script errors" on the page. I have disabled the error message, so I can't quote it word for word. It has become so difficult to navigate SW to the point that I am starting to not bother trying.
I run SW from FireFox.
So this is not an error I am seeing, or it would be killing me!

When the opportunity presents itself, try to capture any portion of the script error for me to chase down.
__________________
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to christopher For This Useful Post:
Danbot (12-02-2015)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — flipped the script Thread Starter — tudizzle Forum — General Snowmobiling Replies — 11 Last Post — 04-16-2012 06:03 PM
Thread — Firefox 4 Thread Starter — 94fordguy Forum — Fouled Plug Replies — 3 Last Post — 05-10-2011 08:56 AM
Thread — 07 m1000 boondocker error and afr gauge error Thread Starter — mocflats Forum — Arctic Cat Replies — 0 Last Post — 02-09-2009 04:29 PM

All times are GMT -6. The time now is 02:34 PM.

no new posts