For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: IQ 2005-Current, all models in the IQ and IQ Raw chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-26-2017, 09:12 PM
IDPOLARIS's Avatar
IDPOLARIS IDPOLARIS is offline
Currently: My D8 is running AWESOME !!!!!!!!
Join Date: Jan 2008
Location: Blackfoot Idaho
Age: 45
Posts: 347
Thanks: 111
Thanked 45 Times in 37 Posts
Rep Power: 3174602
IDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond reputeIDPOLARIS has a reputation beyond repute
Default 09 D800 VR

So i installed a new VR 4013587 when polaris come out with this new number because mine went out sense installed i have maybe put 400 miles on the sled. When riding last saturday sled run flawless but when i would play in the deep powder it would start to bog and the guage would start flicker like the VR was going out. Stopped on the trail let set couple minutes clean snow off hood fired up and run just fine.

Checked all connection pulled the vr off and loos and smells fine.

What am i missing.

Thanks

Sent from my SM-G955U using Tapatalk
__________________
2009 Dragon 800 163, 09 Mapping MTNTK Fix Kit,Power Addiction 13.6.1 Head PCV with dynotech 162 Mapping SLP Pipe / HPS Can
MTX 68 g weights,Carl's Helix,19/42 Gears
All polaris Bags,Shovel,Saw Fuel Rack
SLP shock tower vents, Intake Vents
WRP Boards and side vents,Fat Boy Springs,KOSO EGT Guages. SLP coolant bypass kit,SLP Air horn intake.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-27-2017, 10:28 AM
XCaSSAULT XCaSSAULT is offline
Currently: Go Wild!
Join Date: Dec 2016
Basic Member
Posts: 223
Thanks: 40
Thanked 35 Times in 28 Posts
Rep Power: 2330249
XCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond reputeXCaSSAULT has a reputation beyond repute
Default

I donít know if it will fix the issue but as a precaution, on mine (since Iím on my second VR) Iíve taken the capacitor off the VR and mounted it on top of the plastic electronics guard and added some washers/shims under the VR, because Iíve read that thereís not enough airflow for the VR with all that stuff sandwiched together. And guys were reporting temps of plus 200f !! Which is at the top of what electronics can handle, and with moving those things around brings the temps down to the 130f range. Apparently all that electronic stuff isnít grounded very well neither so Iíve added a ground wire from electronics board to motor mount.

Iím a little uneasy about the extra ground thing because on a sled thatís part AC part DC youíd think thereíd be potential for AC voltage to go backwards through the ground and mess up the DC side of things...but the DC needs a good ground to work properly also, kinda a crap shoot solving these things. But with solving anything with forum advise u have to read a lot and come up with your own opinion.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to XCaSSAULT For This Useful Post:
IDPOLARIS (12-27-2017)
  #3  
Old 12-31-2017, 04:55 PM
desertdirt desertdirt is offline
Currently: Workin hard all week so i can rip on the weekend
Join Date: Feb 2011
Location: lehi, ut
Age: 34
Posts: 17
Thanks: 3
Thanked 9 Times in 3 Posts
Rep Power: 0
desertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond reputedesertdirt has a reputation beyond repute
Default

Sounds like a bad power up relay.


Sent from my iPhone using Tapatalk
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 08 D800 NEED HELP! Thread Starter — SummitFox Forum — Polaris: IQ Replies — 5 Last Post — 02-18-2014 03:04 PM
Thread — 09 d800 Thread Starter — Stewy Forum — Polaris Replies — 2 Last Post — 03-01-2009 06:32 PM
Thread — Moding a 08 D800 Thread Starter — Pack Mule Forum — Ski-Doo Replies — 0 Last Post — 08-10-2008 01:55 PM
Thread — Best Stinger for D800 Thread Starter — savagecanuck Forum — Polaris Replies — 12 Last Post — 03-24-2008 09:18 AM

All times are GMT -6. The time now is 12:38 PM.