For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Ski-Doo: REV Sleds 2004.5-200, all models in the REV chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 10-20-2009, 08:39 AM
bobsled bobsled is offline
Currently: Not set.
Join Date: Jan 2008
Basic Member
Posts: 1
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 0
bobsled is an unknown quantity at this point
Question Stuck in start up test mode?

Every once in a while after riding the deep stuff when I go to restart my rev it seems to get stuck in the start up test mode with the beeper on. It idles but won't go (bogs down). After shutting it down and restarting a few times it clears itself and is fine. Anyone out there had any similar problems? What do I check?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 10-20-2009, 09:35 AM
gus bohne gus bohne is offline
Currently: Not set.
Join Date: Apr 2008
Basic Member
Posts: 1,576
Thanks: 136
Thanked 709 Times in 359 Posts
Rep Power: 21474848
gus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond reputegus bohne has a reputation beyond repute
Default

the rer switch is getting wet inside and needs to be replaced. the other issue can be one of the two relays that end to get moisture in them and then freeze up when the sled is shut down for short periods, the restarting gets the pipe heat to thaw the little tiny bit of ice in the relay and it releases.
get new relays too.

Gus
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to gus bohne For This Useful Post:
bobsled (10-21-2009)
  #3  
Old 10-20-2009, 09:42 AM
winter brew's Avatar
winter brew winter brew is offline
Currently: Not set.
Join Date: Nov 2007
Location: LakeTapps, Wa.
Premium Member
Age: 51
Posts: 9,960
Thanks: 1,526
Thanked 2,947 Times in 1,611 Posts
Rep Power: 21474857
winter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond reputewinter brew has a reputation beyond repute
Default

And sometimes the tether connection will do this....loose fit or moisture.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to winter brew For This Useful Post:
bobsled (10-21-2009)
  #4  
Old 10-20-2009, 01:12 PM
Barton Barton is offline
Currently: searching for my lost shaker of salt and 06 Rev
Join Date: Nov 2007
Location: OKotoks, Alberta
Basic Member
Age: 49
Posts: 157
Thanks: 29
Thanked 8 Times in 5 Posts
Rep Power: 9588
Barton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud ofBarton has much to be proud of
Default

I've had issues with the tether as well. I always carry my spare with me and just switch it out when I have this problem. Clears it up right away.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to Barton For This Useful Post:
bobsled (10-21-2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -6. The time now is 03:55 PM.












no new posts