For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: IQ 2005-current, all models in the IQ and IQ Raw chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 02-04-2019, 03:22 PM
TecCrash TecCrash is offline
Currently: Doing the Snow Dance!
Join Date: Nov 2017
Location: Middleton, ID
Age: 52
Posts: 53
Thanks: 23
Thanked 8 Times in 5 Posts
Rep Power: 214751
TecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond reputeTecCrash has a reputation beyond repute
Default 06 RMK 700 - Capacitor, VR, or Stator

Hi Guys, been doing lots of searching and I know that a lot of you have a huge amount of knowledge on this so I thought I would bounce my thoughts off you. I bought my wife a 06 700 RMK and the first trip out I popped a check engine light in the parking lot and went into limp mode.I called my dealership to see if they could throw digital wrench on it and give me an idea what the issue was.They pulled it all apart and found a broken wire to the TPS, so I had them fix it and reset the TPS for me.Took it to McCall yesterday and it rode like a champ for the first 20 miles or so.Then I started having issues getting it started unless I held the throttle open a VERY small bit. Then she started having a slight bog issue and swapped me sleds.I noticed that the temp light was flickering so I checked that and it was at 215, then the MFD started going on and off, and when it was on, I only had 1 bar on the volt meter.I pointed it back to the trailer 3-5 miles away, and as the RPM came up I got 3 bars.The only other issue with the sled I’m aware of is that the Brake light isn’t working.

If I get home tonight before dark, I will clean up the grounds and check it again. If I’m still having an issue I also have a 05 900, if I’m reading the fiche right they are the same on both sleds o I can at least test using those.If that doesn’t work should I start thinking Stator?Still not sure how that would play into the equation…

These are the part #’s I found.
4012611 - Regulator
401114 – Capacitor

Thanks in advance for any advice!


Chris
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 12 rmk capacitor in a 15? Thread Starter — 05rmksteve Forum — Polaris: Pro-Ride Replies — 1 Last Post — 03-18-2017 10:23 AM
Thread — stator 2001 700 rmk Thread Starter — snowdigger Forum — WTB (Swapmeet) Replies — 0 Last Post — 02-23-2011 06:24 PM
Thread — 06 RMK 700 Stator or something else? Thread Starter — Ralphie Forum — Polaris: 900 Replies — 11 Last Post — 02-22-2010 09:18 PM
Thread — Looking for Stator for 1999 RMK 700 Thread Starter — jdubya-24 Forum — Engine/Engine Parts (Swapmeet) Replies — 1 Last Post — 04-18-2009 09:03 AM

All times are GMT -6. The time now is 06:42 PM.




no new posts