For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: IQ 2005-current, all models in the IQ and IQ Raw chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-16-2018, 09:05 PM
TRIPLESWILLNEVERDIE!'s Avatar
TRIPLESWILLNEVERDIE! TRIPLESWILLNEVERDIE! is offline
Currently: Boosted
Join Date: Feb 2008
Location: Northwest, MT
Age: 41
Posts: 526
Thanks: 23
Thanked 54 Times in 41 Posts
Rep Power: 2097426
TRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond repute
Garage
Default Power up connection for tps test

07 700 dragon trying check tps setting found connector near shock tower with red/white wire and brown wire at the connector. When engine is running Im getting 14v at connector so I assume this would be the correct connector to jumper 12v power in for tps?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-16-2018, 10:33 PM
richracer1's Avatar
richracer1 richracer1 is offline
Currently: Doing the Sidekick Switch
Join Date: Feb 2011
Location: Idaho Falls, ID
Age: 50
Posts: 3,529
Thanks: 292
Thanked 1,741 Times in 1,006 Posts
Rep Power: 21474848
richracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond repute
Default

Quote:
Originally Posted by TRIPLESWILLNEVERDIE! View Post
07 700 dragon trying check tps setting found connector near shock tower with red/white wire and brown wire at the connector. When engine is running Im getting 14v at connector so I assume this would be the correct connector to jumper 12v power in for tps?

No that is the DC power test connector. It will not power the ECU. Look for a connector next to it that has an orange (+) and brown (-). It should state external power (EXT PWR) or ECU PWR.
__________________
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to richracer1 For This Useful Post:
TRIPLESWILLNEVERDIE! (12-17-2018)
  #3  
Old 12-16-2018, 11:57 PM
TRIPLESWILLNEVERDIE!'s Avatar
TRIPLESWILLNEVERDIE! TRIPLESWILLNEVERDIE! is offline
Currently: Boosted
Join Date: Feb 2008
Location: Northwest, MT
Age: 41
Posts: 526
Thanks: 23
Thanked 54 Times in 41 Posts
Rep Power: 2097426
TRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond repute
Garage
Default

There is also a red and brown on a smaller connector and a connector with three wires an orange a black/white and a black.
none of the three connectors at the shock tower are labeled at all whatsoever on my 07
If someone had a pic of an 08 and up I could compare with that would be helpful. I'm thinking 07 is a bit different.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 12-17-2018, 12:03 AM
richracer1's Avatar
richracer1 richracer1 is offline
Currently: Doing the Sidekick Switch
Join Date: Feb 2011
Location: Idaho Falls, ID
Age: 50
Posts: 3,529
Thanks: 292
Thanked 1,741 Times in 1,006 Posts
Rep Power: 21474848
richracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond reputerichracer1 has a reputation beyond repute
Default

Quote:
Originally Posted by TRIPLESWILLNEVERDIE! View Post
There is also a red and brown on a smaller connector and a connector with three wires an orange a black/white and a black.
none of the three connectors at the shock tower are labeled at all whatsoever on my 07
If someone had a pic of an 08 and up I could compare with that would be helpful. I'm thinking 07 is a bit different.
I believe it's the connector with the 3 wires. The orange wire should mate up with the red wire on the power up cable. If you can wait, I double check the wiring schematic again tomorrow to make sure.
__________________
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to richracer1 For This Useful Post:
TRIPLESWILLNEVERDIE! (12-17-2018)
  #5  
Old 12-17-2018, 12:19 AM
TRIPLESWILLNEVERDIE!'s Avatar
TRIPLESWILLNEVERDIE! TRIPLESWILLNEVERDIE! is offline
Currently: Boosted
Join Date: Feb 2008
Location: Northwest, MT
Age: 41
Posts: 526
Thanks: 23
Thanked 54 Times in 41 Posts
Rep Power: 2097426
TRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond repute
Garage
Default

These are the other two connectors
Attached Images
File Type: jpg 20181216_162548-2.jpg (416.6 KB, 43 views)
Reply With Quote


Rate this post: Yes | No
  #6  
Old 12-17-2018, 04:55 PM
TRIPLESWILLNEVERDIE!'s Avatar
TRIPLESWILLNEVERDIE! TRIPLESWILLNEVERDIE! is offline
Currently: Boosted
Join Date: Feb 2008
Location: Northwest, MT
Age: 41
Posts: 526
Thanks: 23
Thanked 54 Times in 41 Posts
Rep Power: 2097426
TRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond reputeTRIPLESWILLNEVERDIE! has a reputation beyond repute
Garage
Default

Quote:
Originally Posted by richracer1 View Post
I believe it's the connector with the 3 wires. The orange wire should mate up with the red wire on the power up cable. If you can wait, I double check the wiring schematic again tomorrow to make sure.
Yep that one works to power up ecu. Got my tps set no problem.
Thank you for the help. I went ahead and took a little mini sharpie and labeled all three of the connectors now that I know what they are all for.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 09 M8 xtra connection on PTO side ECU connection Thread Starter — Burns1980 Forum — Arctic Cat: M Series Replies — 3 Last Post — 11-19-2010 12:03 PM
Thread — KOSO EGT gauge power connection Thread Starter — cat rider Forum — Arctic Cat: M Series Replies — 13 Last Post — 11-16-2010 01:55 AM
Thread — 2005 m6 Where to get power connection? Thread Starter — Letitsnow800r Forum — Arctic Cat: M Series Replies — 0 Last Post — 12-06-2009 12:25 PM
Thread — How do I test my DPM and TPS? Thread Starter — JamesS Forum — Ski-Doo Replies — 2 Last Post — 02-25-2009 10:52 PM
Thread — digatron power/tach connection M1000 Thread Starter — Steamboy Forum — Arctic Cat Replies — 1 Last Post — 12-11-2007 11:15 PM

All times are GMT -6. The time now is 08:27 AM.




no new posts