For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Reply
 
Share Thread Tools Display Modes
  #1  
Old 03-09-2019, 10:31 PM
parkranger08 parkranger08 is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 45
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 0
parkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond reputeparkranger08 has a reputation beyond repute
Default 2016 xm ruff idle

i have a 2016 xm and it runs great all day, but it usually takes 2 pulls to start unless i give it a little throttle while i pull, then it starts first pull, seems to idle a little ruff 1200 rpm 1150 then back to 1200 ish, just enough if your listening to it you know its not perfect, my sled always seems to burn a little more fuel than the other xms that i ride with, about 4 liters more a ride, of course its tuff to know exactly because we all ride a little different, but i always do burn more gas for about the same kms as the other xms, sled has 1800 kms, new plugs start of the season, "just before i bought it" other than these things it runs flawless all day, i had a 14 xm i put 3000kms on it zero issues wicked on fuel noticeably better than the 16, so.. anyone have a xm that idles a little off and burns a little more fuel than normal? and if so what solutions did you come up with?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 03-18-2019, 10:35 AM
AkSledHed AkSledHed is offline
Currently: Need more snow.
Join Date: Mar 2009
Posts: 606
Thanks: 19
Thanked 40 Times in 31 Posts
Rep Power: 0
AkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond reputeAkSledHed has a reputation beyond repute
Garage
Default

If you're saying that your idle goes from 1150 to 1200 and does this continually at idle, my 14 XM has done that since day 1, i've always thought it was normal operation. I just had my engine rebuilt about a month ago and it does the same thing.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 2015 Pro high idle, will die at idle, engine light on...... Thread Starter — devomx302 Forum — Polaris: Pro-Ride Replies — 3 Last Post — 12-24-2015 06:24 PM
Thread — Ruff riders 10 movie contest Thread Starter — Oskar88 Forum — General Snowmobiling Replies — 1 Last Post — 06-21-2014 08:04 AM
Thread — High idle then low idle, and no reverse Thread Starter — Whiz-bang Forum — Polaris: Pro-Ride Replies — 11 Last Post — 01-23-2012 10:51 PM
Thread — low idles, bad idle, no idle Thread Starter — 9 Iron Forum — Ski-Doo: XP Sleds Replies — 0 Last Post — 01-28-2010 02:09 AM
Thread — Ruff riders 4 Thread Starter — 907rev800 Forum — General Snowmobiling Replies — 1 Last Post — 12-03-2008 08:30 PM

All times are GMT -6. The time now is 04:19 PM.








no new posts