For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Reply
 
Share Thread Tools Display Modes
  #1  
Old 03-08-2017, 03:47 PM
J Bloomgren J Bloomgren is offline
Currently: Not set.
Join Date: Mar 2017
Location: Buffalo Wyoming
Basic Member
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
J Bloomgren is an unknown quantity at this point
Default PO 264 injector code

What is the troubleshooting procedure for a PO264 injector code? Has anyone had this happen to their 13 summit 800 etec?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 03-08-2017, 08:48 PM
J Bloomgren J Bloomgren is offline
Currently: Not set.
Join Date: Mar 2017
Location: Buffalo Wyoming
Basic Member
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
J Bloomgren is an unknown quantity at this point
Default

I found the problem, had a short in the wiring harness.
Reply With Quote


Rate this post: Yes | No
  #3  
Old 03-01-2019, 10:09 PM
mattskidoo mattskidoo is offline
Currently: Not set.
Join Date: Mar 2019
Basic Member
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mattskidoo is an unknown quantity at this point
Default

Quote:
Originally Posted by J Bloomgren View Post
I found the problem, had a short in the wiring harness.
Hey I’m getting the same code on my 2016 800 ETEC silber turbo. It drops down to one cylinder and has no power. It’s intermittent and goes away sometimes. Will you please share where the short was in your harness?

Thank you!
Matt
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — In need of ecu injector code blue for D8 Thread Starter — stevie boy Forum — Misc. Sled Parts Replies — 3 Last Post — 04-12-2016 10:00 AM
Thread — 2012 RMK problem - injector error code Thread Starter — searchandrescue Forum — Polaris: Pro-Ride Replies — 2 Last Post — 02-27-2014 03:54 AM
Thread — Injector code error Thread Starter — Arcticcatkid83 Forum — Arctic Cat: M Series Replies — 1 Last Post — 01-31-2012 02:48 PM
Thread — Injector Code??? Thread Starter — strickly arctic business Forum — Arctic Cat: TURBO Replies — 3 Last Post — 03-16-2010 09:27 PM
Thread — 264 Canadian GM Dealers on Way out... Thread Starter — Rubberdown! Forum — Fouled Plug Replies — 3 Last Post — 05-20-2009 10:00 AM

All times are GMT -6. The time now is 06:25 AM.








no new posts