For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Reply
 
Share Thread Tools Display Modes
  #1  
Old 04-19-2019, 07:49 AM
Motorbreath_ Motorbreath_ is offline
Currently: You have reached thelimit of your Free BasicMember readingprivileges.
Join Date: Feb 2009
Location: Wabush, Labrador
Basic Member
Age: 32
Posts: 857
Thanks: 37
Thanked 193 Times in 140 Posts
Rep Power: 16538114
Motorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond repute
Default Y-pipe bolts

I know this is a dead horse. I've researched the hell out of it and can't find a definitive answer to my question. Can this lead to serious engine damage?

My 2016 800 etec was ran with 3 y pipe bolts missing for possibly most of the season. Its my wive's sled. I rode it and found it would only pull 7600rpm. I adjusted the clickers and found 2 bolts missing from the y pipe and 1 backed out. I couldn't find one of the missing bolts... The clickers were set at 2 so I set them at 3.

Now it'll pull 8000 rpm but still seeing much less track speed than previously.

Is it possible I have some serious engine damage done to this sled??
Reply With Quote


Rate this post: Yes | No
  #2  
Old 04-20-2019, 12:32 PM
cubby's Avatar
cubby cubby is offline
Currently: Riding Atv's till the snow comes back
Join Date: Nov 2007
Posts: 2,113
Thanks: 276
Thanked 287 Times in 185 Posts
Rep Power: 21474850
cubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond repute
Default

It is possible that your gaskets are now shot and need to be replaced for the y-pipe. If that's not it of coarse snow conditions of a lot to do with track speed to. If the snow is wet and heavy that will slow your track speed down no matter what rpm your pulling. As far as engine damage I don't think you harmed it, I ran mine for 100+ miles not knowing the y-pipe was loose till the dealer found it and fixed it, never hurt my motor it still runs good as ever.
__________________
2016 T3 154"
2007 XRS 800 151" engine built by SHR
2013 Polaris 850xp
2015 Polaris 1000xp
2016 Polaris 170 RZR

Hold it pinned till you feel bad
Reply With Quote


1 out of 1 members found this post helpful. Rate this post: Yes | No
  #3  
Old 04-20-2019, 01:43 PM
Motorbreath_ Motorbreath_ is offline
Currently: You have reached thelimit of your Free BasicMember readingprivileges.
Join Date: Feb 2009
Location: Wabush, Labrador
Basic Member
Age: 32
Posts: 857
Thanks: 37
Thanked 193 Times in 140 Posts
Rep Power: 16538114
Motorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond reputeMotorbreath_ has a reputation beyond repute
Default

I checked compression, its sitting at 130psi on each cylinder. I'm at about 2000' above elevation.. Is this a good number?
Reply With Quote


Rate this post: Yes | No
  #4  
Old 04-21-2019, 04:38 PM
cubby's Avatar
cubby cubby is offline
Currently: Riding Atv's till the snow comes back
Join Date: Nov 2007
Posts: 2,113
Thanks: 276
Thanked 287 Times in 185 Posts
Rep Power: 21474850
cubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond reputecubby has a reputation beyond repute
Default

Yes 130psi is good your fine.
__________________
2016 T3 154"
2007 XRS 800 151" engine built by SHR
2013 Polaris 850xp
2015 Polaris 1000xp
2016 Polaris 170 RZR

Hold it pinned till you feel bad
Reply With Quote


1 out of 1 members found this post helpful. Rate this post: Yes | No
  #5  
Old 04-21-2019, 06:40 PM
kiliki kiliki is offline
Currently: Not set.
Join Date: Dec 2008
Location: Nampa, Idaho
Posts: 12,729
Thanks: 491
Thanked 1,053 Times in 718 Posts
Rep Power: 21474859
kiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond repute
Garage
Default

this has been a problem from 08 up. The factory should have addressed this by now IMO! And it is a PITA to tighten them.
Reply With Quote


1 out of 1 members found this post helpful. Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Y pipe bolts Thread Starter — i'llDooit Forum — Ski-Doo: XM Sleds Replies — 16 Last Post — 02-15-2017 10:52 PM
Thread — y pipe bolts Thread Starter — 174 mtn sled Forum — Ski-Doo: XP Sleds Replies — 3 Last Post — 11-22-2010 07:58 PM
Thread — Y-pipe bolts Thread Starter — coloradowill Forum — Ski-Doo: REV Sleds Replies — 3 Last Post — 02-08-2010 01:16 PM
Thread — case bolts, head bolts, cyl nuts, head bolts Pol smallblock ves Thread Starter — moresnow Forum — WTB (Swapmeet) Replies — 4 Last Post — 06-19-2009 09:30 AM
Thread — Y pipe bolts ? Thread Starter — GMCRMK Forum — Polaris Replies — 4 Last Post — 11-21-2008 11:26 AM

All times are GMT -6. The time now is 05:23 AM.








no new posts