For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Ski-Doo: ZX Sleds 99-2005, all models in the ZX chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 02-11-2019, 09:10 AM
le700 le700 is offline
Currently: Not set.
Join Date: Mar 2013
Location: Norway
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
le700 is an unknown quantity at this point
Default 03 Renegade 800, no spark

Took the old "beast" out of hibernation for winter this past weekend. Drove it about a mile, then stopped it by pushing the stop button. When I tried to start it again after 15 minutes it was dead. No spark or anything.
I`m afraid it could be the stator or mpem box, but not sure. Checked with fresh plugs, but no luck. Also checked all connectors going to the mpem box, as i have seen some with burned connectors, but they all looked fine.

Has it ever happened that the stop button could stop working, on these sleds? or could it be the dess key/cap?


Any thoughts would be appreciated
Reply With Quote


Rate this post: Yes | No
  #2  
Old 03-08-2019, 09:16 AM
le700 le700 is offline
Currently: Not set.
Join Date: Mar 2013
Location: Norway
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
le700 is an unknown quantity at this point
Default

Tried it today and now it started up right away.
Last time it was completely dead.
Anyone else had this happen? Could it have been moist in a connector or something?

Nothing were done to the sled..
Reply With Quote


Rate this post: Yes | No
  #3  
Old 03-10-2019, 08:36 PM
MIassault MIassault is offline
Currently: Not set.
Join Date: Mar 2019
Basic Member
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
MIassault is an unknown quantity at this point
Default

Stator problems often show up after the sled is warm. Often, the sled will start fine in the morning and start acting up later in the day/ride. I would be testing the stator to make sure it is still in spec.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 03-16-2019, 11:47 AM
le700 le700 is offline
Currently: Not set.
Join Date: Mar 2013
Location: Norway
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
le700 is an unknown quantity at this point
Default

Thanks for the reply. It worked fine all weekend, both cold and warm. But if it happens again I'll have a closer look at the stator.
Reply With Quote


Rate this post: Yes | No
  #5  
Old 03-20-2019, 07:31 AM
le700 le700 is offline
Currently: Not set.
Join Date: Mar 2013
Location: Norway
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
le700 is an unknown quantity at this point
Default

Here she is:


[IMG][/IMG]
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Spark Plug - dual spark vs single spark Thread Starter — SledsWest Forum — Fouled Plug Replies — 2 Last Post — 08-19-2012 12:36 AM
Thread — Video on diagnosing no spark, low spark or intermitten spark condition on 1990's Cats Thread Starter — Blaine Forum — Arctic Cat: Powder Special and older Replies — 0 Last Post — 12-29-2009 09:56 PM
Thread — spark problem 04 summit&renegade Thread Starter — jimmie48 Forum — Ski-Doo Replies — 0 Last Post — 01-28-2009 10:28 AM
Thread — 03 Renegade 800 Thread Starter — Delo Forum — Ski-Doo (Swapmeet) Replies — 3 Last Post — 12-21-2008 12:12 AM
Thread — Looking for a '05-'07 Renegade 800 Thread Starter — Summitstef Forum — Ski-Doo (Swapmeet) Replies — 0 Last Post — 07-01-2008 10:34 PM

All times are GMT -6. The time now is 05:29 AM.








no new posts