For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: AXYS 2016 AXYS chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 02-11-2019, 08:30 AM
Mr. Redrock Mr. Redrock is offline
Currently: Not set.
Join Date: Nov 2007
Posts: 231
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 0
Mr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond repute
Default Reverse not working after riding awhile???

2017 RMK the reverse quits working after riding awhile. I install new button and wire. Did not make any difference. Sled idle fines and I really don't think it is a tps issue. Nothing happens when I push the button, like there is no connection.
Any ideas? It works perfect in the morning and the first few hours of riding.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 02-11-2019, 08:48 AM
snoballssnoglory's Avatar
snoballssnoglory snoballssnoglory is offline
Currently: Not set.
Join Date: Nov 2008
Age: 46
Posts: 309
Thanks: 114
Thanked 94 Times in 49 Posts
Rep Power: 6686896
snoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond reputesnoballssnoglory has a reputation beyond repute
Default

Well. Your not alone. I was suspecting that it was due to moisture penetrating a relay as it has only happened to me twice and both on deep deep days. Do you have similar conditions when it happens to you?


Sent from my iPhone using Tapatalk
__________________
2016 Axys 155 Silber Hair Dryer
2014 Pro Climb
Smiles for Miles!
Reply With Quote


Rate this post: Yes | No
  #3  
Old 02-11-2019, 09:01 AM
Mr. Redrock Mr. Redrock is offline
Currently: Not set.
Join Date: Nov 2007
Posts: 231
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 0
Mr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond repute
Default

Snow has been deep and covering the sled, when it happens. I pulled the relays and put dialectical grease on them with out success.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 02-11-2019, 06:59 PM
SRXSRULE SRXSRULE is offline
Currently: Not set.
Join Date: Aug 2002
Posts: 2,438
Thanks: 20
Thanked 1,181 Times in 678 Posts
Rep Power: 21474855
SRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond repute
Default

Dont forget that if the brake is applied reverse is INOP. that means you need to check everything to do with the brake light.... switch, wiring, connectors.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to SRXSRULE For This Useful Post:
hamlin (02-12-2019)
  #5  
Old 02-12-2019, 09:48 AM
Mr. Redrock Mr. Redrock is offline
Currently: Not set.
Join Date: Nov 2007
Posts: 231
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 0
Mr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond repute
Default

Really.. my parking brake light is always on, never knew that would affect it. I will have to dig into why it will not go off. I played with the lever with no luck. It free rolls like it is not on. Any suggestions that I can check to see why the light will not go off? I did not check to see if the light was on when the reverse did work.
Reply With Quote


Rate this post: Yes | No
  #6  
Old 02-12-2019, 11:59 AM
SRXSRULE SRXSRULE is offline
Currently: Not set.
Join Date: Aug 2002
Posts: 2,438
Thanks: 20
Thanked 1,181 Times in 678 Posts
Rep Power: 21474855
SRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond repute
Default

Quote:
Originally Posted by Mr. Redrock View Post
Really.. my parking brake light is always on, never knew that would affect it. I will have to dig into why it will not go off. I played with the lever with no luck. It free rolls like it is not on. Any suggestions that I can check to see why the light will not go off? I did not check to see if the light was on when the reverse did work.
I think the brake light witch is normally open, so you should just be able to unplug the connector going to the switch on the bars and see if that fixes it. If it does, you need a new brake light switch.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to SRXSRULE For This Useful Post:
sledhead9825 (02-12-2019)
  #7  
Old 02-15-2019, 07:00 PM
Mr. Redrock Mr. Redrock is offline
Currently: Not set.
Join Date: Nov 2007
Posts: 231
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 0
Mr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond reputeMr. Redrock has a reputation beyond repute
Default

The reverse does work with the brake light on when the sled is dry.
Riding tomorrow hopefully can figure out this gremlin.
Reply With Quote


Rate this post: Yes | No
  #8  
Old 02-16-2019, 04:47 PM
prowop prowop is offline
Currently: chug.chug.chug. goes the 600
Join Date: Nov 2016
Location: foleyet. ontario
Basic Member
Age: 39
Posts: 67
Thanks: 1
Thanked 6 Times in 6 Posts
Rep Power: 138267
prowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond repute
Default

Hairdryer and compressed air at the end or beginning of the day.. or a warm shop.. this was happening to mine just the other day after deep rides.. blow it all super clean and dry when warm..

Fixed mine..
Reply With Quote


Rate this post: Yes | No
  #9  
Old 02-16-2019, 04:49 PM
prowop prowop is offline
Currently: chug.chug.chug. goes the 600
Join Date: Nov 2016
Location: foleyet. ontario
Basic Member
Age: 39
Posts: 67
Thanks: 1
Thanked 6 Times in 6 Posts
Rep Power: 138267
prowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond reputeprowop has a reputation beyond repute
Default

Sorry. All around the brake lever. And I usually do the throttle side and helps with the throttle going all the way home..
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Reverse not working on '15 T3 XM Thread Starter — Meyersnow Forum — Ski-Doo: XM Sleds Replies — 4 Last Post — 06-04-2017 10:01 PM
Thread — Reverse not working on ' Thread Starter — Meyersnow Forum — Ski-Doo: XM Sleds Replies — 0 Last Post — 05-26-2017 11:03 AM
Thread — Reverse not working Thread Starter — Flyn Or Dyn Forum — Polaris: Pro-Ride Replies — 3 Last Post — 01-08-2014 06:39 AM
Thread — Reverse is not working Thread Starter — spencer Forum — Polaris: Pro-Ride Replies — 13 Last Post — 11-17-2011 08:07 PM
Thread — reverse not working Thread Starter — jody78 Forum — Polaris: 900 Replies — 12 Last Post — 02-11-2011 07:14 PM

All times are GMT -6. The time now is 04:45 AM.












no new posts