For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: AXYS 2016 AXYS chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 05-06-2019, 09:28 PM
RX1MountainMan's Avatar
RX1MountainMan RX1MountainMan is offline
Currently: ready to ride!
Join Date: Nov 2007
Location: Harlowton, MT
Age: 49
Posts: 484
Thanks: 29
Thanked 27 Times in 24 Posts
Rep Power: 1296069
RX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond reputeRX1MountainMan has a reputation beyond repute
Default 2016 AXYS no hi beam

I recently acquired a 2016 800, the high beams are not working, not sure if its the switch or the led light. Anyone else run into this and if so what did you find? TIA...
Reply With Quote


Rate this post: Yes | No
  #2  
Old 05-06-2019, 09:29 PM
05rmksteve's Avatar
05rmksteve 05rmksteve is online now
Currently: Putting sleds together
Join Date: Sep 2008
Location: Brainerd, MN
Age: 45
Posts: 1,488
Thanks: 95
Thanked 429 Times in 267 Posts
Rep Power: 21474848
05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute05rmksteve has a reputation beyond repute
Default

Check the relays.

Sent from my SM-G965U using Tapatalk
Reply With Quote


Rate this post: Yes | No
  #3  
Old 05-07-2019, 08:15 AM
SRXSRULE SRXSRULE is offline
Currently: Not set.
Join Date: Aug 2002
Posts: 2,470
Thanks: 20
Thanked 1,195 Times in 690 Posts
Rep Power: 21474855
SRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond repute
Default

Make sure the wiring on high/low switch on the console did not come unplugged. Thats a common one for headlight and hand warmer issues.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 05-07-2019, 10:26 AM
mountaincat 800's Avatar
mountaincat 800 mountaincat 800 is offline
Currently: Not set.
Join Date: Aug 2001
Location: Utah
Posts: 1,001
Thanks: 145
Thanked 177 Times in 139 Posts
Rep Power: 21474856
mountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond reputemountaincat 800 has a reputation beyond repute
Default

Try revving up the engine. High beams don't work until certain RPM. Same with hand warmers.
__________________
'18 Axys Pro RMK 800, '17 M8000 Limited, '17 Axys Pro RMK 800 '15 Pro RMK 800 '14 Pro RMK 800 '12 Pro RMK 800 '10 M8 Sno Pro '09 M8 Limited '07 Avalanche Survivor '06 M7 153 LE '04 King Cat '03.5 Mountain Cat 900 '01 Mountain Cat 800 '96 ZRT600 '91 EXT Special '87 Eltigre' 5000 '81 Eltigre' 5000
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — New to me 2016 Axys Thread Starter — Toad face killah Forum — Polaris: AXYS Replies — 7 Last Post — 12-18-2017 07:10 PM
Thread — 2016 Axys Thread Starter — cash Forum — Polaris (Swapmeet) Replies — 0 Last Post — 01-15-2016 02:00 PM
Thread — Am I missing something or is there no high and low beam on the axys? Thread Starter — dude Forum — Polaris: AXYS Replies — 18 Last Post — 11-26-2015 10:44 PM
Thread — low beam on with high beam Thread Starter — mod2000sks700 Forum — Polaris: GEN 2 Replies — 1 Last Post — 12-03-2009 05:27 PM
Thread — High Beam/Low Beam ? Thread Starter — summitboy Forum — Yamaha Replies — 6 Last Post — 01-19-2008 07:37 PM

All times are GMT -6. The time now is 05:10 PM.




no new posts