For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: Pro-Ride 2010 and up, all models in the Pro-Ride chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 02-15-2019, 12:16 AM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
Default 2012 Polaris Pro 800 Bog

I have a 2012 Polaris Pro 800 bought it 2 years ago put 3 rides on it (200 miles give or take) and the top end blew. Took it to my mechanic and he replaced the top end. Put the fixit kit on seems the 11-12’s need those. Took it out for the first ride and it ran great. Ran mixed gas 60:1 and turned my oil injector up just a hair from stock. I noticed it cut out and fell on its face one time on the first ride at around 6200 rpms. Didn’t think anything of it. Took it for 3 more rides and the bog got progressively worse. Now I can’t get the sled above 6200 rpm. Occasionally if I ease into the throttle I can get it past the bog but 95% of the time you throw it to the bars it falls on its face. My mechanic has mine, my fathers, and another guys sled all doing the same thing right now in his shop. 2 2011’s and mine the 2012. He has replaced TPS sensor, wiring harness, exhaust temp probe, sanded the main ground connections, fuel injectors, fuel pressure regulators, stator pick up coil assembly, egt sensors, spark plug caps, wires, and coils, Regulator/rectifier and capacitator, ecu, water temp sensor, fuel pump, and went through all of the clutching. My mechanic has a 2012 pro as well that runs perfect and he’s been swapping parts off of his to mine and the other two sleds. He’s a very great mechanic and has been busting his ass trying to figure these things out. If anyone has had this problem and found out the fix please let me know what you did. Really frustrating because the sled is badass when it runs correctly.

Last edited by Dausen; 02-15-2019 at 12:15 PM.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 02-15-2019, 01:07 AM
BILTIT's Avatar
BILTIT BILTIT is online now
Currently: Never enough snow!!!
Join Date: Apr 2011
Location: Lloydminster, SK
Age: 40
Posts: 1,645
Thanks: 27
Thanked 352 Times in 287 Posts
Rep Power: 21125965
BILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond repute
Default

Running 60:1 and turned up the oil injection?? Too much oil. I run 40:1 oil inj and i threw in a jerry can of 50:1 and it would bog some. 100:1 premix is lots.

Sent from my SM-A530W using Tapatalk
__________________
Derek B.

2000 440 xc sp 136 (EDGE)
2003 800 RMK 162
2004 910 PRO-XR 121x1.75", Wheelie Machine!!!
2011 LRod 13.6 800 ProRMK 3"PC KMOD/Raptors kmod 37" arms Ti can
Reply With Quote


Rate this post: Yes | No
  #3  
Old 02-15-2019, 09:54 AM
live2beel live2beel is offline
Currently: Not set.
Join Date: Nov 2007
Posts: 801
Thanks: 492
Thanked 96 Times in 70 Posts
Rep Power: 9064884
live2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond repute
Default

Fuel pump.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 02-15-2019, 12:10 PM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
Default

Quote:
Originally Posted by BILTIT View Post
Running 60:1 and turned up the oil injection?? Too much oil. I run 40:1 oil inj and i threw in a jerry can of 50:1 and it would bog some. 100:1 premix is lots.

Sent from my SM-A530W using Tapatalk
I only ran 60:1 for the break in period on the fresh rebuild. After that just ran straight gas 92 octane non-ethanol. It’s not a rich bog, plugs are burning hot. I noticed when I ran the mixed fuel my plugs were that coppery brown that you want. After I started running regular fuel I pulled them out again to check and they were grey. Like it’s burning too hot almost. It’s not white and chalky but they are grey
Reply With Quote


Rate this post: Yes | No
  #5  
Old 02-15-2019, 12:13 PM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
Default

Quote:
Originally Posted by live2beel View Post
Fuel pump.
We checked the fuel pressure and it held steady at 60 psi. No fluctuation. My mechanic has a 2012 pro that runs perfect, so he’s been swapping parts off of his sled to mine and the other two sleds. He did swap fuel pumps and it made no difference
Reply With Quote


Rate this post: Yes | No
  #6  
Old 02-15-2019, 03:14 PM
BILTIT's Avatar
BILTIT BILTIT is online now
Currently: Never enough snow!!!
Join Date: Apr 2011
Location: Lloydminster, SK
Age: 40
Posts: 1,645
Thanks: 27
Thanked 352 Times in 287 Posts
Rep Power: 21125965
BILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond reputeBILTIT has a reputation beyond repute
Default

Fuel filter?

Sent from my SM-A530W using Tapatalk
__________________
Derek B.

2000 440 xc sp 136 (EDGE)
2003 800 RMK 162
2004 910 PRO-XR 121x1.75", Wheelie Machine!!!
2011 LRod 13.6 800 ProRMK 3"PC KMOD/Raptors kmod 37" arms Ti can
Reply With Quote


Rate this post: Yes | No
  #7  
Old 02-15-2019, 06:23 PM
live2beel live2beel is offline
Currently: Not set.
Join Date: Nov 2007
Posts: 801
Thanks: 492
Thanked 96 Times in 70 Posts
Rep Power: 9064884
live2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond reputelive2beel has a reputation beyond repute
Default

Exaust valve solenoid? Clean the plug from the stator to harness really well. The black one. Get rid of all dielectric grease in plugs. Sometimes it can cause problems.
Reply With Quote


Rate this post: Yes | No
  #8  
Old 02-15-2019, 06:45 PM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
Default

Quote:
Originally Posted by BILTIT View Post
Fuel filter?

Sent from my SM-A530W using Tapatalk
Put a brand new fuel filter in it, I thought for sure that was going to be the problem. It’s like it’s getting to much fuel and not enough air, or visa versa
Reply With Quote


Rate this post: Yes | No
  #9  
Old 02-15-2019, 06:47 PM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
Default

Quote:
Originally Posted by live2beel View Post
Exaust valve solenoid? Clean the plug from the stator to harness really well. The black one. Get rid of all dielectric grease in plugs. Sometimes it can cause problems.
I’ll call my mechanic and have him to do that! He’s had all that pulled off and swapped but not sure if he cleaned it out really well. He did replace the exhaust valve solenoid, no difference
Reply With Quote


Rate this post: Yes | No
  #10  
Old 02-24-2019, 04:32 PM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
  #11  
Old 03-01-2019, 07:30 PM
Rush600guy Rush600guy is offline
Currently: Not set.
Join Date: Jan 2019
Location: Nome, AK
Basic Member
Age: 31
Posts: 45
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 0
Rush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #12  
Old 03-02-2019, 11:00 PM
MNboosted MNboosted is offline
Currently: Not set.
Join Date: Mar 2019
Basic Member
Age: 35
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
MNboosted is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #13  
Old 03-03-2019, 07:30 PM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #14  
Old 03-03-2019, 07:31 PM
Dausen Dausen is offline
Currently: Not set.
Join Date: Jan 2019
Basic Member
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dausen is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #15  
Old 05-02-2019, 05:35 PM
Rush600guy Rush600guy is offline
Currently: Not set.
Join Date: Jan 2019
Location: Nome, AK
Basic Member
Age: 31
Posts: 45
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 0
Rush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond reputeRush600guy has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

Reply

Bookmarks

Tags
polaris, proride

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 2017 Polaris Pro RMK 800 Bog/Detonation Thread Starter — TylerM112 Forum — Polaris: AXYS Replies — 11 Last Post — 03-26-2017 11:01 AM
Thread — 2012 pro 800 bog/misfire/dropping cylinder?? Thread Starter — 907assault Forum — Polaris: Pro-Ride Replies — 39 Last Post — 03-21-2016 11:56 AM
Thread — 2012 Polaris Pro 800 Thread Starter — CM BackCountry Forum — Polaris (Swapmeet) Replies — 0 Last Post — 03-11-2015 11:55 AM
Thread — 2014 Polaris 800 pro midrange bog? Thread Starter — jdog1 Forum — Polaris: Pro-Ride Replies — 7 Last Post — 03-18-2014 10:18 PM
Thread — 2011-2012 800 Polaris pro SLP Stage 3 kit $800 Thread Starter — pahl3924 Forum — Pipes/Cans (Swapmeet) Replies — 6 Last Post — 02-08-2014 04:34 PM

All times are GMT -6. The time now is 06:41 PM.




no new posts