For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Ski-Doo: XP Sleds 2007.5-current, all models in the XP, XT and XR chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-07-2018, 04:41 PM
bryceraisanen bryceraisanen is offline
Currently: Dreaming of pow
Join Date: Mar 2011
Age: 31
Posts: 854
Thanks: 377
Thanked 109 Times in 75 Posts
Rep Power: 8988599
bryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond repute
Default 2010 etec battery draining itself

Hi all

Trying to help a friend with his Renegade 600 etec. He has put two new batteries it recently and over the course of a couple weeks the battery will go dead. Even without using it. Would it be a loose wire or maybe a frayed one that's grounding out?

Wondering where to start?

Tia!

Sent from my SM-G930T using Tapatalk
__________________
I got a post hole digger too! What's that got to do with the weather?
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-07-2018, 05:23 PM
Rick E Rick E is offline
Currently: Not set.
Join Date: Nov 2016
Basic Member
Age: 70
Posts: 96
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 466370
Rick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond repute
Default

If it's not the battery itself, this is typically called a parasitic drain.

Using the P of E (process of elimination) unplug each suspect harness (one at a time) until you no longer see a reading between the Negative battery terminal and chassis Negative.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to Rick E For This Useful Post:
bryceraisanen (12-07-2018)
  #3  
Old 01-03-2019, 11:11 AM
Mixerbg2 Mixerbg2 is offline
Currently: Not set.
Join Date: Jan 2013
Basic Member
Age: 29
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
Mixerbg2 is an unknown quantity at this point
Default relay?

my sled (2012 800 etec) had the relay by the oil res go bad causing the battery to not recharge itself.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to Mixerbg2 For This Useful Post:
bryceraisanen (01-05-2019)
  #4  
Old 01-05-2019, 05:40 AM
Rick E Rick E is offline
Currently: Not set.
Join Date: Nov 2016
Basic Member
Age: 70
Posts: 96
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 466370
Rick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond repute
Default

Quote:
Originally Posted by Mixerbg2 View Post
my sled (2012 800 etec) had the relay by the oil res go bad causing the battery to not recharge itself.
Since batteries cannot recharge themselves, I'll bet that you meant that the relay was causing the problem!
Reply With Quote


Rate this post: Yes | No
  #5  
Old 01-05-2019, 08:12 AM
jdrmx jdrmx is online now
Currently: Not set.
Join Date: Nov 2013
Location: Eastern SD
Age: 43
Posts: 105
Thanks: 14
Thanked 15 Times in 12 Posts
Rep Power: 750807
jdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond reputejdrmx has a reputation beyond repute
Default

Unhook the negative battery cable and put a test light inline with the cable and the battery post, clamp on the cable and the probe on rhe post. If it lights up there is a draw, then start unplugging connectors, fuses and relays until it goes out.


Sent from my iPhone using Tapatalk Pro
__________________
2014 Skidoo Summit X, TMS 872, V Force3 reeds
Reply With Quote


1 out of 1 members found this post helpful. Rate this post: Yes | No
The Following User Says Thank You to jdrmx For This Useful Post:
bryceraisanen (01-05-2019)
  #6  
Old 01-05-2019, 10:14 AM
bryceraisanen bryceraisanen is offline
Currently: Dreaming of pow
Join Date: Mar 2011
Age: 31
Posts: 854
Thanks: 377
Thanked 109 Times in 75 Posts
Rep Power: 8988599
bryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond reputebryceraisanen has a reputation beyond repute
Default

Quote:
Originally Posted by Mixerbg2 View Post
my sled (2012 800 etec) had the relay by the oil res go bad causing the battery to not recharge itself.
Have not had time from work yet to look at it. But the main problem seems to be that the battery drains when the sled is just sitting there. It's also possible that it's not charging as well.

Had to pull start via the ratchet strap/clutch method on a recent fishing trip.

Charge battery overnight, install, go fishing. End of day, battery dead. This is about a 7 mile ride out to the fishing hotspot.

Sent from my SM-G930T using Tapatalk
__________________
I got a post hole digger too! What's that got to do with the weather?
Reply With Quote


Rate this post: Yes | No
  #7  
Old 01-06-2019, 09:59 AM
Rick E Rick E is offline
Currently: Not set.
Join Date: Nov 2016
Basic Member
Age: 70
Posts: 96
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 466370
Rick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond reputeRick E has a reputation beyond repute
Default

Quote:
Originally Posted by bryceraisanen View Post
Have not had time from work yet to look at it. But the main problem seems to be that the battery drains when the sled is just sitting there. It's also possible that it's not charging as well.

Had to pull start via the ratchet strap/clutch method on a recent fishing trip.

Charge battery overnight, install, go fishing. End of day, battery dead. This is about a 7 mile ride out to the fishing hotspot.

Sent from my SM-G930T using Tapatalk
I would do as suggested..... take a reading between the battery and the disconnected cable. With your test instrument still connected, start disconnecting things until you no longer see the draw.

Also, keep in mind that when a battery's voltage is very low, or when the battery is dead, this is when they go bad..... and given enough time and/or cycles of being dead, there is NO recovery!
In other words, get that battery on the charger when you return each time.

.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to Rick E For This Useful Post:
bryceraisanen (01-07-2019)
  #8  
Old 03-24-2019, 09:35 PM
Daag44 Daag44 is offline
Currently: Not set.
Join Date: May 2012
Basic Member
Posts: 260
Thanks: 118
Thanked 62 Times in 42 Posts
Rep Power: 4909193
Daag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond reputeDaag44 has a reputation beyond repute
Default

Months too late.... Figured someone will land on it some day like I did...

Battery Charging Relay is stuck Closed.

Repair by replacing relay.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to Daag44 For This Useful Post:
bryceraisanen (03-24-2019)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 2007 Summit 800R draining battery when not running Thread Starter — snosfun Forum — Ski-Doo: REV Sleds Replies — 0 Last Post — 11-30-2015 10:32 PM
Thread — New for 2010, battery less electric start! Thread Starter — Moosedog Forum — Arctic Cat: M Series Replies — 3 Last Post — 10-21-2009 09:05 AM
Thread — 09 Summit X 600 Etec - battery Thread Starter — Avatar0330 Forum — Ski-Doo Replies — 10 Last Post — 04-08-2009 11:40 PM
Thread — RT draining battery Thread Starter — goofy Forum — Ski-Doo Replies — 0 Last Post — 11-23-2008 03:39 PM
Thread — Short draining battery on RT Thread Starter — goofy Forum — Ski-Doo Replies — 5 Last Post — 10-21-2008 08:03 PM

All times are GMT -6. The time now is 05:09 PM.








no new posts