For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Arctic Cat: 1M 2001-2005, all models in the Mountain Cat / 1M chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-25-2016, 05:04 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Default 800 EFI limp mode/drops one cylinder

Edit: changed the topic name as this seems to be limp mode issue.

I have ZR 800 EFI based mountain sled. Does anybody have experience about advancing the timing in EFI engine? I've advanced the timing 4.5 degrees and now I have issues getting it to rev above 6000 rpm. It drops out one cylinder :/

I had this same issues last year when it was turboed. Turbo turned to be too small so I took it out. Sled has worked quite ok this winter except week ago it started to die at top. Yesterday the thing got worse and it didn't want to rev over 6000 rpm anymore. EGTs drop in one cylinder totally, kind of loosing spark/plug totally but it will wake up when letting off throttle. Really weird issue.

I'm using modified PCV and I'll test today with stock ignition without PCV to see if those are the issue. I've leaned out whole fuel range about 3-6 numbers and idle is at -15.

The engine is -03 model. I've understood APV length should be about 30.5mm. The cables in otherhand are almost too short (adjustment thingy just barey stays on thread) for that measurement. -04 says 36.5mm for adjustment and that seems to be better for the cables. Funny thing is I've tried both setups and sled works the same. No error code either case. Weird?

Last edited by Bearcat; 02-02-2016 at 12:37 AM.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 02-01-2016, 09:25 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Default

This situation is still on. I've checked various places without success:
- Changed plugs
- Changed injectors, tested them too separately with extra fuel pump and gas
- Took out the mods: timing key and Power Commander
- Eliminated the kill switch
- Took out the stator, tested and checked it. Also rewelded the wires so no bad connections there
- Tested APV servo and installed wrong way it on purpose to see if I get Error 6. Yep, get it. So installed it back right way. Still the right cable measurement is question mark? What is the right measurement for ZR 800 EFI 2003?
- Tried different regulator. It wasn't similar in the sled though.

Sled seems to be in Limp Mode. It starts good, runs good up to 5000 rpm. Then it start to miss spark and above 6000 rpm it runs on one cylinder. When letting off the gas and letting it to settle down it runs good again until 6000 rpm is reached. There' isn't any error codes.

I read from Service Manual there's a Limp Mode in these sleds. This can be from bad voltage/amps. But can it be also from bad APV cable adjustment?

I'm totally lost here :/

Last edited by Bearcat; 02-01-2016 at 09:27 AM.
Reply With Quote


Rate this post: Yes | No
  #3  
Old 02-02-2016, 12:41 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Default

Yesterday had some time in carage swapping parts. The list goes on without success:
- Changed APV wiring harness
- Changed ECU wiring harness
- Changed ground wire between motor and chassis
- Changed fuel pump

Next thing will be another ECU and chassis wiring harness. After that all electric parts are changed or checked...
Reply With Quote


Rate this post: Yes | No
  #4  
Old 02-05-2016, 12:33 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Default

Tested another ecu and another wiring harness. Still bogs. Also opened those small harnesses connectors to check if there's something weird. Could not find anything.

Light harness voltage of seems to be bit low to me: below 11V at idle and it won't go over 12V even at engagement rpm. This is probably the reason for bog - but what causes that?
Reply With Quote


Rate this post: Yes | No
  #5  
Old 02-05-2016, 08:38 AM
Sledbrain2 Sledbrain2 is offline
Currently: Not set.
Join Date: Dec 2007
Basic Member
Posts: 921
Thanks: 61
Thanked 109 Times in 94 Posts
Rep Power: 4575145
Sledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond reputeSledbrain2 has a reputation beyond repute
Default

many times the stator will check out fine but it your issue, I had an 02 800 efi, my running issue was it would not start back up after running for a bit, once I re-wound the stator it never did it again, I did have a tps fail, I had to put current to the injectors to get it to start, other running was erratic rpm could not get it to hold a constant rpm, might something to check, can make your own tester. There is a crank senor that can also go bad next to flywheel. Other than that I think you covered everything else.
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to Sledbrain2 For This Useful Post:
Bearcat (02-08-2016)
  #6  
Old 02-08-2016, 01:36 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Default

Thanks. I need to pay attention to stator. I tested M1000 regulator yesterday without success. I'm starting to believe it's the stator. Need to find one from somewhere. Luckily F6/7 -03..-04 seems to have quite same stator and those are easier to find around here. Need to get one and test it out.
Reply With Quote


Rate this post: Yes | No
  #7  
Old 02-13-2016, 07:19 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Default

Changed the stator today. No success. Damned. This starts to really piss me off!!! We have the best snow at the moment for a years and sled doesn't work. Really really frustrating!

Found that old Wildcat EFI has the same stator except wiring is different. So I replaced the wires from current stator.
Reply With Quote


Rate this post: Yes | No
  #8  
Old 02-14-2016, 07:00 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Default

Tested the engine without belt. Pinned full throttle and rpms go up. After 6500 AVP opened ok. But right after that engine started to struggle like rpm limiter or lacking fuel from one cylinder. After this rpms drop and go below 6500 when valves close. After closing valves rpms go up again. This keeps going and going as long you keep throttle fully opened. WTF is going on? My pal has same issue with his Firecat 7 -05, except the critical rpm is 7100 in his sled.
Reply With Quote


Rate this post: Yes | No
  #9  
Old 02-18-2016, 11:23 PM
vdo1948 vdo1948 is offline
Currently: Still planningsummerupgrades which arenowfall upgrades.
Join Date: Nov 2007
Location: Eastern South Dakota
Age: 69
Posts: 791
Thanks: 50
Thanked 78 Times in 65 Posts
Rep Power: 6138453
vdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond reputevdo1948 has a reputation beyond repute
Garage
Default

I'm not much of a mechanic but will note a couple of things. While it acts like power valves and limp mode, from everything I know if it goes into limp mode your ECU will throw a code and you said your not getting one. Wild guess, have you checked you Throttle Safety Switch? My old '99 EFI acted somewhat like that when the TSS went bad, though it was more intermittent than what you seem to be experiencing. That's all I've got.
__________________
Gettin old sucks.
Living a long way from snow sucks more.

11 M8 LTD 153"
05 M7 LE 162" Ole's riser, HRP relo, boss seat, geomod, SLP PPros, CPC cleats & vents, 10.4, Powerclaw, etc.
99 Powder Special 600
Member (and supporter of) Sioux Falls Sno Trackers Snowmobile Club & South Dakota Snowmobile Association
Reply With Quote


Rate this post: Yes | No
  #10  
Old 02-19-2016, 01:15 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
  #11  
Old 03-06-2016, 01:30 PM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #12  
Old 03-07-2016, 07:54 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #13  
Old 03-07-2016, 01:03 PM
EJ Reichenbach EJ Reichenbach is offline
Currently: Not set.
Join Date: Mar 2016
Basic Member
Age: 33
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
EJ Reichenbach is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #14  
Old 03-07-2016, 02:08 PM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #15  
Old 03-07-2016, 07:28 PM
EJ Reichenbach EJ Reichenbach is offline
Currently: Not set.
Join Date: Mar 2016
Basic Member
Age: 33
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
EJ Reichenbach is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #16  
Old 03-07-2016, 07:30 PM
EJ Reichenbach EJ Reichenbach is offline
Currently: Not set.
Join Date: Mar 2016
Basic Member
Age: 33
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
EJ Reichenbach is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #17  
Old 03-08-2016, 09:36 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #18  
Old 03-08-2016, 11:06 AM
EJ Reichenbach EJ Reichenbach is offline
Currently: Not set.
Join Date: Mar 2016
Basic Member
Age: 33
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
EJ Reichenbach is an unknown quantity at this point
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #19  
Old 03-09-2016, 12:17 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #20  
Old 03-17-2016, 10:37 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

  #21  
Old 03-19-2016, 08:08 AM
Bearcat Bearcat is offline
Currently: Not set.
Join Date: Nov 2007
Location: Rovaniemi, Finland
Basic Member
Age: 42
Posts: 735
Thanks: 26
Thanked 89 Times in 66 Posts
Rep Power: 5992461
Bearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond reputeBearcat has a reputation beyond repute
Warning You Must be a registered member and logged in to view this response.

Click Here to Register

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — WTB EFI APV Wire Harness Thread Starter — sprockethead Forum — Arctic Cat: 1M Replies — 1 Last Post — 11-15-2010 04:50 PM
Thread — Arctic Cat 600 efi APV motor F/S Thread Starter — jarhed Forum — Engine/Engine Parts (Swapmeet) Replies — 1 Last Post — 03-13-2010 07:53 PM
Thread — HELP?? 02 cat 800 efi apv how to test or adjust? Thread Starter — snowmobile4lfe Forum — Arctic Cat: 1M Replies — 2 Last Post — 12-30-2009 08:58 PM
Thread — Timing Key, 2.5deg EFI Timing Key * NEW * Arctic Cat Thread Starter — ArcticFamily Forum — Engine/Engine Parts (Swapmeet) Replies — 0 Last Post — 01-27-2009 12:12 AM

All times are GMT -6. The time now is 02:42 PM.