For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: GEN 2 1999-2001, all models in the Gen 2 chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-23-2018, 12:59 PM
angliagasser angliagasser is offline
Currently: Not set.
Join Date: Dec 2015
Basic Member
Age: 57
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
angliagasser is an unknown quantity at this point
Default 1998 Indy 700 RMK running problem

I have a 1998 Indy 700 RMK with around 800 miles on it and it started to have a problem. After it runs for 30 to 40 minutes when you come to a stop and then give it gas to go the engine will not rev up high enough to engaged the clutch, even at full throttle. We then hooked on to it to tow it back to the truck and after 5 minutes or so it runs fine again. Revs up and powers itself fine. That is for 30 minutes or so then it all starts to happen again. I took the carbs off and cleaned them but next time we went out it started it all over again. What am I missing?

Last edited by angliagasser; 01-15-2019 at 05:52 PM.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-23-2018, 08:21 PM
minibob minibob is offline
Currently: Not set.
Join Date: May 2010
Age: 61
Posts: 12
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 0
minibob is on a distinguished roadminibob is on a distinguished road
Default

Could it needle and seat issue ??
Reply With Quote


Rate this post: Yes | No
  #3  
Old 12-24-2018, 10:41 AM
retiredpop retiredpop is offline
Currently: Not set
Join Date: Jul 2001
Location: Calgary
Posts: 1,097
Thanks: 101
Thanked 193 Times in 173 Posts
Rep Power: 8946982
retiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond repute
Default

When this happens does it idle okay? Does it backfire when you give it gas? Is there a heavy gas smell to the exhaust? Is it running on one cylinder? Check the vent line for the fuel tank to ensure it is open and not kinked. It could also be a coil that goes open when it gets warm.
__________________
The older I get the better I was. In fact now that I think about it I'm a legend!

Haven't outgrown my 600 yet!
Reply With Quote


1 out of 1 members found this post helpful. Rate this post: Yes | No
  #4  
Old 12-28-2018, 05:09 PM
angliagasser angliagasser is offline
Currently: Not set.
Join Date: Dec 2015
Basic Member
Age: 57
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
angliagasser is an unknown quantity at this point
Default

It idles fine. Doesn't backfire. No gas smell. Both cylinders have spark. I'll check the vent line again.
Reply With Quote


Rate this post: Yes | No
  #5  
Old 12-28-2018, 11:10 PM
rdr99 rdr99 is offline
Currently: Not set.
Join Date: Nov 2007
Location: helena, mt
Basic Member
Posts: 615
Thanks: 2
Thanked 47 Times in 46 Posts
Rep Power: 1628928
rdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond repute
Default

Maybe stator gets hot and starts failing?
Reply With Quote


Rate this post: Yes | No
  #6  
Old 01-15-2019, 05:17 PM
NapaMatt's Avatar
NapaMatt NapaMatt is online now
Currently: Stocking shelves, Need Parts??
Join Date: Mar 2009
Location: Stewartville, MN
Age: 34
Posts: 4,853
Thanks: 1,207
Thanked 413 Times in 308 Posts
Rep Power: 21474850
NapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond reputeNapaMatt has a reputation beyond repute
Garage
Default

coil..or stator
__________________
FOR SALE... SLP Pipe Set For Pro RMK 800... PM. Me for Details BRAND NEW 2013 ASSAULT PIGGY BACK FRONT SHOCKS FOR SALE!! $$650!!! Gas Tank From a 07 Switchback/ Seat Red and Black No tears. Plus fuel lines.
http://www.napaonline.com/
Theye Supply 1-507-533-6610
Auto Parts, Snowmobile, ATV, Truck and Trailer.. and
Shop Local!!
Reply With Quote


Rate this post: Yes | No
  #7  
Old 01-15-2019, 11:46 PM
rdr99 rdr99 is offline
Currently: Not set.
Join Date: Nov 2007
Location: helena, mt
Basic Member
Posts: 615
Thanks: 2
Thanked 47 Times in 46 Posts
Rep Power: 1628928
rdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond reputerdr99 has a reputation beyond repute
Default

Fuel pump getting weak? Did you pull the choke when it starts happening?
Reply With Quote


Rate this post: Yes | No
  #8  
Old 01-16-2019, 07:24 AM
angliagasser angliagasser is offline
Currently: Not set.
Join Date: Dec 2015
Basic Member
Age: 57
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
angliagasser is an unknown quantity at this point
Default

No I did not pull the choke. I'll look into it though.
Reply With Quote


Rate this post: Yes | No
  #9  
Old 01-16-2019, 04:56 PM
retiredpop retiredpop is offline
Currently: Not set
Join Date: Jul 2001
Location: Calgary
Posts: 1,097
Thanks: 101
Thanked 193 Times in 173 Posts
Rep Power: 8946982
retiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond reputeretiredpop has a reputation beyond repute
Default

Loosen gas cap when this happens. If it clears it up then you have a vent issue.
__________________
The older I get the better I was. In fact now that I think about it I'm a legend!

Haven't outgrown my 600 yet!
Reply With Quote


Rate this post: Yes | No
  #10  
Old 01-16-2019, 05:40 PM
angliagasser angliagasser is offline
Currently: Not set.
Join Date: Dec 2015
Basic Member
Age: 57
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
angliagasser is an unknown quantity at this point
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 1999 summit 600 running problem Thread Starter — Monster580 Forum — Ski-Doo: ZX Sleds Replies — 7 Last Post — 12-05-2011 10:26 PM
Thread — 1999 polaris 700 RMK and 1996 polaris indy 500 Thread Starter — snow addict Forum — Polaris (Swapmeet) Replies — 0 Last Post — 05-12-2009 09:04 PM
Thread — Looking for 1999 indy 500 rmk hood Thread Starter — SNOBI-WAN-KENOBI Forum — Polaris (Swapmeet) Replies — 1 Last Post — 11-03-2008 05:31 PM
Thread — 1999 polaris indy 500 rmk Thread Starter — SNOBI-WAN-KENOBI Forum — Hoods/Windshields/Belly Pans (Swapmeet) Replies — 0 Last Post — 10-28-2008 08:19 PM
Thread — 98 RMK 700 Indy Mods, Steering problem Thread Starter — supa-bad-mofo Forum — Polaris Replies — 13 Last Post — 08-14-2008 07:02 AM

All times are GMT -6. The time now is 01:47 PM.












no new posts