For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: AXYS 2016 AXYS chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 09-11-2018, 11:51 PM
Pcowley1 Pcowley1 is offline
Currently: Not set.
Join Date: Sep 2015
Basic Member
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Pcowley1 is an unknown quantity at this point
Default Axys starting issue

Have a 2016 Axys 800 went to fire it up last weekend pulled it over 20 times and nothing. pulled the hood and disconnected the harness and it started first pull so I reconnected the harness and nothing again. has anyone else ran in to this issue if so what caused it. I'm hoping it's not the ecu anyone have any suggestions on what it could be? made sure the key and tether were on.

Thanks
Reply With Quote


Rate this post: Yes | No
  #2  
Old 09-12-2018, 01:02 PM
ripnit ripnit is offline
Currently: working my a$$ off to take time off this winter to RIDE
Join Date: Mar 2009
Location: Chilly Id/Iowa Falls Ia
Posts: 330
Thanks: 9
Thanked 74 Times in 55 Posts
Rep Power: 5748557
ripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond repute
Default

???? What do you mean by disconnected the harness, what/ where?
__________________
16 Axys 800 Snowcheck, 155, Stock.
12 Pro Rmk 800, Boondocker Turbo, 14 motor, 163 Axys 2.6 track.
07 M1000, Ported, Piped, Programmer, 08 skid, Power claw track, custom made tunnel.
04 827 RK Tek summit X 144, DJ clutch kit, cc y and pipe, super q can, BR TECH Thrasher side pannels and hood, USI Project X skis, 06 X seat.

Last edited by ripnit; 09-12-2018 at 01:19 PM.
Reply With Quote


Rate this post: Yes | No
  #3  
Old 09-12-2018, 01:11 PM
njk4o5 njk4o5 is offline
Currently: Not set.
Join Date: Nov 2008
Location: Mass
Basic Member
Age: 28
Posts: 176
Thanks: 4
Thanked 19 Times in 15 Posts
Rep Power: 2581801
njk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond reputenjk4o5 has a reputation beyond repute
Default

mine did the same thing before I put it away for summer. it wouldn't start all of april then I took all the hood stuff off/unplugged stuff and it randomly started one day in july and I drove it into the garage. Now it starts right up with all the stuff unplugged still. I need to figure this out so I don't drive 5 hrs to ride and then have the sled not start
Reply With Quote


Rate this post: Yes | No
  #4  
Old 09-12-2018, 01:20 PM
ripnit ripnit is offline
Currently: working my a$$ off to take time off this winter to RIDE
Join Date: Mar 2009
Location: Chilly Id/Iowa Falls Ia
Posts: 330
Thanks: 9
Thanked 74 Times in 55 Posts
Rep Power: 5748557
ripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond reputeripnit has a reputation beyond repute
Default

Ok your talking the hood harness......my bad
__________________
16 Axys 800 Snowcheck, 155, Stock.
12 Pro Rmk 800, Boondocker Turbo, 14 motor, 163 Axys 2.6 track.
07 M1000, Ported, Piped, Programmer, 08 skid, Power claw track, custom made tunnel.
04 827 RK Tek summit X 144, DJ clutch kit, cc y and pipe, super q can, BR TECH Thrasher side pannels and hood, USI Project X skis, 06 X seat.
Reply With Quote


Rate this post: Yes | No
  #5  
Old 09-12-2018, 01:26 PM
Teth-Air's Avatar
Teth-Air Teth-Air is offline
Currently: sourceinnovations.ca
Join Date: Nov 2007
Location: Calgary
Posts: 2,409
Thanks: 739
Thanked 525 Times in 325 Posts
Rep Power: 21474849
Teth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond reputeTeth-Air has a reputation beyond repute
Default

That plug just feeds the stuff on the hood. My guess would be that the wire to the key switch is shorting to ground or the key switch is not actually opening inside when it is turned on.
__________________
Home of the "Cordless Teth-Air" and NEW "Phantom Teth-Air"

http://www.sourceinnovations.ca

We also have TKI Belt Drives, Arm Candy A-Arm Braces, Oil Tank Inserts, Reversible Scratchers, Polaris Suspension Couplers, Track Clips, Clutching and more.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 800 Strange Starting Issue Thread Starter — DRIVEBYE Forum — Ski-Doo: XM Sleds Replies — 22 Last Post — 12-26-2017 03:29 PM
Thread — bog issue while starting off Thread Starter — stomper Forum — Polaris: GEN 1 and older Replies — 21 Last Post — 01-05-2014 09:14 AM
Thread — Engine Issue/ Starting Thread Starter — duckslayer Forum — Polaris: IQ Replies — 6 Last Post — 01-05-2012 04:50 PM
Thread — Diagnosing Starting Issue - '07 BD TM8 Thread Starter — DeepInTheTrees Forum — Arctic Cat: TURBO Replies — 24 Last Post — 03-25-2011 12:20 AM
Thread — Starting Issue Thread Starter — boondocker97 Forum — Arctic Cat: M Series Replies — 12 Last Post — 01-31-2010 03:46 PM

All times are GMT -6. The time now is 07:32 PM.