For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: AXYS 2016 AXYS chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 07-30-2018, 06:26 PM
eyefish123's Avatar
eyefish123 eyefish123 is offline
Currently: Semi-retired. Work in the summer so I can ride all winter. Perfect
Join Date: Apr 2010
Location: Northern Idaho
Posts: 508
Thanks: 211
Thanked 172 Times in 91 Posts
Rep Power: 14287623
eyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond repute
Default Another TPS Question

Put a new top end in the sled before I put it up for the summer so I am ready to go this fall. Decided to check TPS as long as I had it all down. Could only get 4.99 volts coming out of the ECU. Tried three different batteries for power source and put new batteries in Fluke multi-meter. Is this going to cause problems? Thanks
__________________
I am always stuck somewhere!!!
Stuck Dynasty!!!!
Reply With Quote


Rate this post: Yes | No
  #2  
Old 07-31-2018, 05:46 AM
FatDogX's Avatar
FatDogX FatDogX is offline
Currently: ND. Meatball Crew / Polaris Ambassador
Join Date: Dec 2008
Location: ND
Posts: 2,529
Thanks: 790
Thanked 709 Times in 432 Posts
Rep Power: 21474848
FatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond repute
Default

First.......No disrespect, but you should probably post in the correct section.

Next, from what I've seen if the TPS is off, its only a matter of time before it gives you issues.
__________________

Polaris Pro RMK Axys 850 / 163
Polaris IQR 600
HD Street Glide with all kinds of goodies
Can Am Maverick X DS Turbo
Legend Enclosed Trailer (the toy box)
Reply With Quote


Rate this post: Yes | No
  #3  
Old 07-31-2018, 02:35 PM
eyefish123's Avatar
eyefish123 eyefish123 is offline
Currently: Semi-retired. Work in the summer so I can ride all winter. Perfect
Join Date: Apr 2010
Location: Northern Idaho
Posts: 508
Thanks: 211
Thanked 172 Times in 91 Posts
Rep Power: 14287623
eyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond repute
Default

This is the Polaris Axys section isn't it? Sled is a 2017 Axys 163. The TPS was where it is supposed to be but the power out of the ECU was only 4.99 volts. TPS base was .70 and adjusted idle to .94 volts.
__________________
I am always stuck somewhere!!!
Stuck Dynasty!!!!

Last edited by eyefish123; 07-31-2018 at 06:20 PM.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 07-31-2018, 06:59 PM
FatDogX's Avatar
FatDogX FatDogX is offline
Currently: ND. Meatball Crew / Polaris Ambassador
Join Date: Dec 2008
Location: ND
Posts: 2,529
Thanks: 790
Thanked 709 Times in 432 Posts
Rep Power: 21474848
FatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond reputeFatDogX has a reputation beyond repute
Default

Quote:
Originally Posted by eyefish123 View Post
This is the Polaris Axys section isn't it? Sled is a 2017 Axys 163. The TPS was where it is supposed to be but the power out of the ECU was only 4.99 volts. TPS base was .70 and adjusted idle to .94 volts.
Ohhh crap, sorry bud, for whatever reason, I was reading threads and half tired, I must have been thinking you posted in that 850 thread. Wow....wake up!

Hmmm, I'd have to think on that one......I hate electronics!
__________________

Polaris Pro RMK Axys 850 / 163
Polaris IQR 600
HD Street Glide with all kinds of goodies
Can Am Maverick X DS Turbo
Legend Enclosed Trailer (the toy box)
Reply With Quote


Rate this post: Yes | No
  #5  
Old 07-31-2018, 07:24 PM
SRXSRULE SRXSRULE is online now
Currently: Not set.
Join Date: Aug 2002
Posts: 2,347
Thanks: 20
Thanked 1,113 Times in 635 Posts
Rep Power: 21474855
SRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond reputeSRXSRULE has a reputation beyond repute
Default

You should be fine. If your using a quality meter, which it sounds like you are, its normally a connection issue with your leads, back probes, or ground issue. But your only off .01 volts so you should be fine
Reply With Quote


Rate this post: Yes | No
  #6  
Old 07-31-2018, 09:51 PM
kiliki kiliki is online now
Currently: Not set.
Join Date: Dec 2008
Location: Nampa, Idaho
Posts: 12,396
Thanks: 440
Thanked 915 Times in 629 Posts
Rep Power: 21474858
kiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond reputekiliki has a reputation beyond repute
Garage
Default

so why do we only see this post under Polaris an never under cat, doo or yammi?
Reply With Quote


Rate this post: Yes | No
  #7  
Old 07-31-2018, 10:09 PM
Sage Crusher's Avatar
Sage Crusher Sage Crusher is online now
Currently: Power Clawing the Axys....
Join Date: Dec 2010
Location: Rock Springs,Wyoming
Age: 62
Posts: 2,605
Thanks: 951
Thanked 630 Times in 423 Posts
Rep Power: 21474846
Sage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond repute
Default

Quote:
Originally Posted by eyefish123 View Post
Put a new top end in the sled before I put it up for the summer so I am ready to go this fall. Decided to check TPS as long as I had it all down. Could only get 4.99 volts coming out of the ECU. Tried three different batteries for power source and put new batteries in Fluke multi-meter. Is this going to cause problems? Thanks



Your fine, but did you set it ( TPS) and any different parameters than what you had before the teardown? some like mine were temperamental.


FWIW


I backed away a teardown on my 16Turbo Axys- this summer.
2k on the clock and pulling strong- no reason to pull into it unless you seen issues.
__________________
Dealers for:
Silber Turbos.
GGB Exhaust.
TKI.
F-N-I.
K-Mod.
2016 Axys 3" 162 P/C Track W/Silber Turbo/K-Mod Gen III/TKI
Reply With Quote


Rate this post: Yes | No
  #8  
Old 08-01-2018, 06:35 AM
eyefish123's Avatar
eyefish123 eyefish123 is offline
Currently: Semi-retired. Work in the summer so I can ride all winter. Perfect
Join Date: Apr 2010
Location: Northern Idaho
Posts: 508
Thanks: 211
Thanked 172 Times in 91 Posts
Rep Power: 14287623
eyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond reputeeyefish123 has a reputation beyond repute
Default

Did top end because compression was down to 102/103. Also was only getting 8,000 RPM no matter what I did. Did TPS to .70 volts and .94 volts just as it had been before.
__________________
I am always stuck somewhere!!!
Stuck Dynasty!!!!
Reply With Quote


Rate this post: Yes | No
  #9  
Old 08-01-2018, 10:19 PM
Sage Crusher's Avatar
Sage Crusher Sage Crusher is online now
Currently: Power Clawing the Axys....
Join Date: Dec 2010
Location: Rock Springs,Wyoming
Age: 62
Posts: 2,605
Thanks: 951
Thanked 630 Times in 423 Posts
Rep Power: 21474846
Sage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond reputeSage Crusher has a reputation beyond repute
Default

Compression here @ 7500' is all of that bumping 105- but RPM is spot on- checking the EV Cable is something to zero in on for sure for RPM concerns.

Anyhoo back to you post- it will be good with those base setting.
__________________
Dealers for:
Silber Turbos.
GGB Exhaust.
TKI.
F-N-I.
K-Mod.
2016 Axys 3" 162 P/C Track W/Silber Turbo/K-Mod Gen III/TKI
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — TPS question Thread Starter — 09HillclimbSpecial Forum — Polaris: AXYS Replies — 9 Last Post — 02-01-2018 03:14 PM
Thread — TPS Question Thread Starter — 06 Dragon Forum — Polaris: IQ Replies — 1 Last Post — 01-26-2013 09:19 PM
Thread — TPS question ? Thread Starter — unclemark Forum — Arctic Cat: 1M Replies — 2 Last Post — 02-11-2012 01:26 AM
Thread — Tps question Thread Starter — miko700 Forum — Polaris: 900 Replies — 3 Last Post — 02-21-2011 12:00 AM
Thread — Tps question Thread Starter — EZmoney Forum — Yamaha Replies — 4 Last Post — 02-01-2008 12:50 AM

All times are GMT -6. The time now is 08:49 AM.

no new posts