For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Reply
 
Share Thread Tools Display Modes
  #1  
Old 03-08-2018, 06:18 PM
Nickhagen1 Nickhagen1 is offline
Currently: Not set.
Join Date: Feb 2017
Location: Kingsford, MI
Basic Member
Age: 27
Posts: 59
Thanks: 7
Thanked 0 Times in 0 Posts
Rep Power: 9214
Nickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud of
Default What is happening???

Changed plugs to CR9EB from a MR8A1.
Gapped the CR9EB to .20 per everyone’s advice. Sled just pops and won’t stay running. No idea what is wrong. Everything is back in place and plugged in. Help please!
Reply With Quote


Rate this post: Yes | No
  #2  
Old 03-08-2018, 08:54 PM
Hotchief's Avatar
Hotchief Hotchief is offline
Currently: BOOOSTED
Join Date: Nov 2005
Location: Normandy Park, WA
Age: 51
Posts: 400
Thanks: 193
Thanked 62 Times in 32 Posts
Rep Power: 2883698
Hotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond reputeHotchief has a reputation beyond repute
Default

Go back through and check all your connections.
Its not the plugs, something didn't go back right, take your time.
__________________
12' M1100T 162 Evo Mod
07' M1000 162
05' M6 153
Reply With Quote


Rate this post: Yes | No
  #3  
Old 03-09-2018, 02:39 PM
Nickhagen1 Nickhagen1 is offline
Currently: Not set.
Join Date: Feb 2017
Location: Kingsford, MI
Basic Member
Age: 27
Posts: 59
Thanks: 7
Thanked 0 Times in 0 Posts
Rep Power: 9214
Nickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud of
Default It’s the tss!!

I’ve narrowed it down to the tss. With it plugged in sled just fires quick and dies. With it unplugged, sled fires and hits rev limiter!!! How do I bypass it! Serious help, going for a ride Sunday!!!
Reply With Quote


Rate this post: Yes | No
  #4  
Old 03-10-2018, 07:31 PM
Nickhagen1 Nickhagen1 is offline
Currently: Not set.
Join Date: Feb 2017
Location: Kingsford, MI
Basic Member
Age: 27
Posts: 59
Thanks: 7
Thanked 0 Times in 0 Posts
Rep Power: 9214
Nickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud ofNickhagen1 has much to be proud of
Default Found the issue...

Alright, so it wasn’t the tss acting up rather it was doing its job!! For once!! Had a fuel line wedged underneath throttle flapper and the tss was killing the sled due it being stuck open and no throttle input! I feel like an idiot but I found the problem. Everything runs great!

Talking with Ethan moorhouse, he hasn’t seen it yet but does anyone run a harness kit of some sort to clean up the handle bars like on 2 strokes?
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — Do you see it happening? Thread Starter — ridehard1029 Forum — Fouled Plug Replies — 3 Last Post — 11-10-2014 10:23 PM
Thread — detination, how can you tell when its happening Thread Starter — yamaha_junky626 Forum — Polaris: TURBO Replies — 22 Last Post — 12-11-2010 07:02 PM
Thread — Is this really happening? Thread Starter — ridealaska Forum — General Snowmobiling Replies — 3 Last Post — 02-02-2010 09:14 AM
Thread — I cant believe this is happening Thread Starter — Mainer Forum — Fouled Plug Replies — 0 Last Post — 11-04-2008 10:05 PM
Thread — What's happening? Thread Starter — MARV1 Forum — Alaska Replies — 19 Last Post — 08-06-2008 04:50 AM

All times are GMT -6. The time now is 02:07 AM.