For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Yamaha: 4-Stroke Includes all Yamaha 4-strokes, Nytro, Apex, Phazer, etc
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12-12-2017, 02:34 AM
sumtinwong sumtinwong is offline
Currently: Not set.
Join Date: Oct 2016
Location: north pole alaska
Basic Member
Age: 39
Posts: 586
Thanks: 170
Thanked 128 Times in 94 Posts
Rep Power: 7871139
sumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond repute
Default swamped 4stroker

I know this isn't a yammy {and yes I posted it in the cat section as well} but for questions on a 4stroke you are the guys that have the answers I need so hear we goooo!!!


buddy swamped his 2014 xf 9000 sp ltd in a creek and im thinking about getting the buy back{insurance claim} it will probably be about 1500$
the dealer said they could only make it run with starting fluid but they didn't even empty the water out the tank so theirs no doubt in my mind I can get it to run... my ??? is if any of you have dunked one of these 4stroker turbo sleds and successfully brought it back to life? if so were their any tricks/tips besides the basics that I need to know, were their any gremlins that showed up down the road? I have done this to a many of 2strokers{and a few 4stroker quads} but this will be the first 4stroker sled I've done so any thoughts on the deal would be appreciated
thanks in advance
Reply With Quote


Rate this post: Yes | No
  #2  
Old 12-12-2017, 02:37 PM
Bendy Bendy is offline
Currently: Dooin the Snowdance
Join Date: Dec 2009
Location: Spirit River, AB Canada
Age: 41
Posts: 899
Thanks: 184
Thanked 140 Times in 97 Posts
Rep Power: 15977800
Bendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond reputeBendy has a reputation beyond repute
Default

Probably would have been fine until the retards fired it up with starting fluid! SMH
Reply With Quote


Rate this post: Yes | No
  #3  
Old 12-12-2017, 03:08 PM
Mn T sled Mn T sled is offline
Currently: Not set.
Join Date: Jan 2017
Basic Member
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
Mn T sled is an unknown quantity at this point
Default

Sitting for a while with out getting it running not good .
Reply With Quote


Rate this post: Yes | No
  #4  
Old 12-12-2017, 07:13 PM
motojunkie101's Avatar
motojunkie101 motojunkie101 is offline
Currently: Yamaha 4 stroke moderator
Join Date: Nov 2007
Location: Honolulu, Hawaii
MODERATOR: Premium Member
Age: 35
Posts: 2,207
Thanks: 489
Thanked 541 Times in 316 Posts
Rep Power: 21474849
motojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond reputemotojunkie101 has a reputation beyond repute
Garage
Default

I would be concerned with how long it sat and the dealers not draining and changing all the fluids right away.
__________________
Quote:
Originally Posted by Himark View Post
"hold still I saw this on Snowest"
Bad decisions make good stories

2015 Yamaha Viper 162 SE/MPI turbo

Days until I retire
Reply With Quote


Rate this post: Yes | No
  #5  
Old 12-12-2017, 11:12 PM
sumtinwong sumtinwong is offline
Currently: Not set.
Join Date: Oct 2016
Location: north pole alaska
Basic Member
Age: 39
Posts: 586
Thanks: 170
Thanked 128 Times in 94 Posts
Rep Power: 7871139
sumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond repute
Default

yea im concerned about the fluids not being changed/flushed that's what im doing tonight! puled 5 gals of water and 5 gals of gas out the tank, put heat and vp injector cleaner and about 3 gals of fresh gas in it and primed the pump a few times to try to get the water out the lines. going to drain the oil in a few minuets and fill it with some cheap 10w30 {or the lightest weight oil I have on the shelf} and engine flush and see if it starts up so I can get to flushing the system. any ideas on what I can do to flush the turbo { rinse the bearings} I don't know if they are ceramic or not and don't know if it would make a difference...any thoughts?


thanks again.
Reply With Quote


Rate this post: Yes | No
  #6  
Old 12-13-2017, 02:16 AM
sumtinwong sumtinwong is offline
Currently: Not set.
Join Date: Oct 2016
Location: north pole alaska
Basic Member
Age: 39
Posts: 586
Thanks: 170
Thanked 128 Times in 94 Posts
Rep Power: 7871139
sumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond repute
Default

well got it started up and it sounds new still but I would guess if theirs problems with the motor it will show up in a few hundred miles. the turbo still has a clean wind down when the sled is turned off so that's reassuring! but not counting my chickens yet . the oil needs changed a few more times but I ran through all the oil, engine flush and marvel mystery oil in the shop so its going to wait till tomorrow. the relay/fuse box was absolutely clean and dry in side it was pretty surprising! all the connectors/pins looked clean and good so I just blew off the back sides of the plugins with compressed air as I saw no corrosion...yet! if their is any thing else that any one can think of that might need checked or changed post it up!! thanks always!
Reply With Quote


1 out of 1 members found this post helpful. Rate this post: Yes | No
  #7  
Old 02-07-2018, 04:30 PM
sumtinwong sumtinwong is offline
Currently: Not set.
Join Date: Oct 2016
Location: north pole alaska
Basic Member
Age: 39
Posts: 586
Thanks: 170
Thanked 128 Times in 94 Posts
Rep Power: 7871139
sumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond repute
Default

just figured I would give an update on the swamp monster! still running good no new problems have popped up and actually just the opposite the other day I started it up and the display came on and is working again couldn't believe my eyes!
Reply With Quote


Rate this post: Yes | No
  #8  
Old 02-07-2018, 04:51 PM
up-high's Avatar
up-high up-high is offline
Currently: New femur and a new knee and more metal in hip!!
Join Date: Nov 2007
Location: Alberta Canada
Age: 66
Posts: 1,494
Thanks: 47
Thanked 162 Times in 124 Posts
Rep Power: 17256613
up-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond reputeup-high has a reputation beyond repute
Default

You probably won't know if it's ok until you get it under boost. How long did it sit? I'd be worried about rust spots on the crankshaft/con rods.
__________________
65/121 It don't get any lighter!
BERRGG

It's Mountainhorse time now!!!
Reply With Quote


Rate this post: Yes | No
  #9  
Old 02-08-2018, 07:49 PM
sumtinwong sumtinwong is offline
Currently: Not set.
Join Date: Oct 2016
Location: north pole alaska
Basic Member
Age: 39
Posts: 586
Thanks: 170
Thanked 128 Times in 94 Posts
Rep Power: 7871139
sumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond reputesumtinwong has a reputation beyond repute
Default

the thing sat a week before I got to finish the full cleanout on it. puled the plugs the next morning {after the dunk} and turned it over with some oil in the cylinders and that's as far as we wanted to get until the dealership got a chance to deem the thing a total loss {well 19.000$ in parts and labor} it seems to be running good so far but I still have my concerns on the long-term reliability! the owner said if I side his shop 25ft x 25ft its mine so even if it goes tits up after 2-3-4 thousand miles it was only about 2 days of work .... besides I ride 2smokers and that sounds just like what im used to
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — xf 9000 swamped in a creek Thread Starter — sumtinwong Forum — Arctic Cat: TURBO Replies — 7 Last Post — 02-07-2018 04:38 PM
Thread — Turbo 4stroker Thread Starter — ridehard1212 Forum — Arctic Cat: TURBO Replies — 5 Last Post — 01-05-2009 11:14 AM

All times are GMT -6. The time now is 03:00 PM.

no new posts