For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: GEN 1 and older 1998 and older, all models in the Gen 1 Indy chassis and older chassis models
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-24-2017, 11:40 PM
Greggeer89 Greggeer89 is offline
Currently: Not set.
Join Date: Jan 2017
Basic Member
Age: 29
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Greggeer89 is an unknown quantity at this point
Default 97 rmk 700 no spark

Does anyone know if there is a coil/cdi box off of a different machine that will work on my 1997 rmk700 or if i can swap out a newer ignition system

Last edited by Greggeer89; 01-24-2017 at 11:47 PM.
Reply With Quote


Rate this post: Yes | No
  #2  
Old 02-07-2017, 11:18 AM
SixtySevenGT's Avatar
SixtySevenGT SixtySevenGT is offline
Currently: Building Sleds
Join Date: Mar 2008
Location: Middleton, Idaho
Age: 60
Posts: 760
Thanks: 13
Thanked 80 Times in 59 Posts
Rep Power: 6524263
SixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond reputeSixtySevenGT has a reputation beyond repute
Default Newer Ignition

The 97 - 98 600 / 700 Twins used the all in one
Igntion.

You can swap this out for the newer 2000 - 2001
700 Ignition setup. You will need the MAG componet also.

Those older Ignition modules tend to be expensive and ony avaliable used as far as I know.
__________________
"Always Drink Upstream from the Herd"
Reply With Quote


Rate this post: Yes | No
  #3  
Old 03-10-2017, 08:30 PM
uSoTiNy uSoTiNy is offline
Currently: Not set.
Join Date: Feb 2017
Location: Saskatchewan
Basic Member
Age: 41
Posts: 62
Thanks: 8
Thanked 13 Times in 9 Posts
Rep Power: 1193801
uSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond reputeuSoTiNy has a reputation beyond repute
Default

I think I have one of those somewhere... I know in my 600 I used a 440 xcr cdi for drag racing as it gave more power. I have that one still as well. I think my sled was a 98 though. Send me a pic of yours I have a few different cdis around

Last edited by uSoTiNy; 03-10-2017 at 08:33 PM.
Reply With Quote


Rate this post: Yes | No
  #4  
Old 11-17-2017, 09:12 PM
indyseven indyseven is offline
Currently: Not set.
Join Date: Nov 2009
Basic Member
Posts: 136
Thanks: 22
Thanked 24 Times in 16 Posts
Rep Power: 1170659
indyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond reputeindyseven has a reputation beyond repute
Default

Check the solder points on the mag pick up. I just had the same issue and thats what I found. you will have to break the glue off and you will probably find the solder joint is broken. Clean it, solder it and ride some more!
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to indyseven For This Useful Post:
WHEREDAFUGAWEE (12-15-2017)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 1999 Ski Doo Summit 700 136/RMK 700 144 Thread Starter — dubeffect Forum — Ski-Doo (Swapmeet) Replies — 3 Last Post — 11-18-2013 12:01 PM
Thread — 2002 RMK 700 AND 2005 RMK 700 Thread Starter — smitfire Forum — Polaris: EDGE Replies — 11 Last Post — 10-07-2011 04:22 PM
Thread — 2002 RMK 700 AND 2005 RMK 700 Thread Starter — smitfire Forum — Polaris: EDGE Replies — 1 Last Post — 10-05-2011 06:36 AM
Thread — 2000 Mountain Max 700 & 2001 RMK 700, Trailer Thread Starter — colorado rmk addict Forum — Yamaha (Swapmeet) Replies — 0 Last Post — 08-28-2011 05:39 PM
Thread — 2001 700 RMK & 2000 700 Mtn Max, plus trailer Thread Starter — colorado rmk addict Forum — Polaris (Swapmeet) Replies — 0 Last Post — 08-28-2011 05:32 PM

All times are GMT -6. The time now is 10:39 AM.

no new posts