For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: GEN 2 1999-2001, all models in the Gen 2 chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-12-2016, 09:29 PM
sleddin365 sleddin365 is offline
Currently: Not set.
Join Date: Dec 2014
Basic Member
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
sleddin365 is an unknown quantity at this point
Question 1999 rmk 700 not getting enough fuel?

I have a 1999 RMK 700. Bought it 4 years ago and it has never given me grief until this year. In short, it seems like it isn't getting enough fuel. When I pulled it out of summer storage it would only run if i pumped the primer. Then I cleaned the carbs up, didn't see much for junk in them, and it seemed to idle fine, but would sputter and backfire if you gave it more than half throttle. It ran like this for a bit, then eventually quit altogether again. I went out to work on it today, and after letting is idle for 2 minutes, I took it out and it ran perfect....yet I don't expect that to last. Here is what I have done thus far...

-Cleaned up carbs
-Checked fuel pump, fuel shoots out of fuel lines when turned over so it must be good.
-Fuel filter looks good.
-Fuel lines look fine on outside
-Stored with avgas over the summer and added some 91 octane a month ago.
-Pumped some gas out of tank, looks fine.

I was thinking next I would replace all the fuel lines (they are the rubber ones and I'm thinking they might be restricting the fuel if swollen inside)
Also another thing a friend recommended was checking vacuum line to fuel pump.

Any ideas? Thanks!
Reply With Quote


Rate this post: Yes | No
  #2  
Old 01-12-2016, 09:54 PM
switchyluke switchyluke is offline
Currently: Not set.
Join Date: Dec 2015
Location: quebec
Basic Member
Age: 30
Posts: 27
Thanks: 7
Thanked 4 Times in 4 Posts
Rep Power: 0
switchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant futureswitchyluke has a brilliant future
Default

wierd at 1st id say ignition is out of time but u say now it runs fine. hopefully you started from the top and put new spark plugs in after storage. dont know if yours has a tps sensor could be that to.
Reply With Quote


Rate this post: Yes | No
  #3  
Old 01-13-2016, 01:59 AM
sno*jet sno*jet is offline
Currently: Not set.
Join Date: Dec 2007
Age: 38
Posts: 1,500
Thanks: 309
Thanked 272 Times in 199 Posts
Rep Power: 16215401
sno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond reputesno*jet has a reputation beyond repute
Default

the older ones would do that until they warmed up on cold days.
gotta love carbs
edit: not so much on the 99 with the added thermostat
Reply With Quote


Rate this post: Yes | No
  #4  
Old 01-13-2016, 04:13 AM
hammered hammered is offline
Currently: Not set.
Join Date: Dec 2007
Location: Issaquah, WA.
Age: 59
Posts: 22
Thanks: 0
Thanked 4 Times in 2 Posts
Rep Power: 0
hammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond repute
Default

Sounds like a similar problem I've had over the years with older 700 RMKs and 500 SKSs....the fuel line inside the gas tank gets old and brittle and either splits or breaks off....often at the through tank fitting. Your sled pulls fuel out of the tank until the level drops to where the fuel line has broken off and then it only runs when the angle of the sled allows fuel to cover the broken line. Once you reposition the sled and change that angle the sled runs 30-40 seconds until the carburetor fuel bowls empty. Then the condition you describe occurs.

One way to determine if that is the situation is to bend a coat hanger and slip the end under the fuel pick-up hose inside the tank and look it over by shining a flashlight inside the tank (this should be obvious but...don't use a cigarette lighter....).

The fix is to drain the tank below the fuel fitting on the tank (located inside the engine compartment....you'll see it when you remove the airbox). Remove the gas line at the through tank fitting, then using a wrench unscrew the fitting and carefully pull it and the fuel pick-up hose from the tank. Replace the in-tank fuel line and clamp.

One other common problem is the fuel (last season's or fresh this season's) somehow contains a little water. The water is heavier than gas so it settles at the lowest point, which is where your fuel pick-up is located. The easy fix is to place one ski on a block of wood and then lift the rear of the sled a foot or so. The water will all move to the low part of the gas tank, in this case one of the front corners. Take a small diameter hose, say 1/8" vacuum line or similar (non-fuel rated line will work for this brief fix) and position one end into the low corner of your tank. Draw (I am an old guy and suck on the line to start a siphon but less experienced guys may end up with a mouthful of gas....be careful) about a pint of the fuel tanks contents into a clear plastic soda bottle. If there is water in the tank you'll see it in the bottom of the plastic bottle. If so, drain the carburetor fuel bowls and your sled should now run fine.

Hammered
Reply With Quote


Rate this post: Yes | No
The Following User Says Thank You to hammered For This Useful Post:
olymon (01-13-2016)
  #5  
Old 01-13-2016, 11:08 PM
sleddin365 sleddin365 is offline
Currently: Not set.
Join Date: Dec 2014
Basic Member
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
sleddin365 is an unknown quantity at this point
Default

Thanks for all the ideas. I check the line in the tank, and it's all there. Even drove the sled for 10 minutes this afternoon on a warm day and it ran fine. I think I figured it out. I looked a little closer at some of the fuel I had pumped out of the tank a few days ago, and found this thick liquid had settled at the bottom. Almost like a gel. I'm thinking I had grabbed a jug with a little bit of diesel in it last spring when I bought avgas, which I then put in my tank. I threw some gas and diesel in a small jug to test this theory out, and sure enough a gel formed at the bottom. I'm gonna drain the tank completely and put fresh gas in tomorrow.
Reply With Quote


Rate this post: Yes | No
  #6  
Old 01-15-2016, 04:34 AM
hammered hammered is offline
Currently: Not set.
Join Date: Dec 2007
Location: Issaquah, WA.
Age: 59
Posts: 22
Thanks: 0
Thanked 4 Times in 2 Posts
Rep Power: 0
hammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond repute
Default

I don't know if diesel would look/act like a thick gel unless it was at it's freezing point (somewhere around -10F for #2 and -25F for #1) when you observed that condition.

Assuming the temperatures you are dealing with are below freezing (<32F) it is likely that if you premixed your first tank of fuel with 2 stroke oil that was designed for dirt bikes or watercraft with a pour point well above freezing that the oil is separating from the gas. If so, draining all the fuel and replacing it like you are planning should also correct that issue.

Just another thought, Hammered
Reply With Quote


Rate this post: Yes | No
  #7  
Old 01-15-2016, 04:37 AM
hammered hammered is offline
Currently: Not set.
Join Date: Dec 2007
Location: Issaquah, WA.
Age: 59
Posts: 22
Thanks: 0
Thanked 4 Times in 2 Posts
Rep Power: 0
hammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond reputehammered has a reputation beyond repute
Default

I just reread your last post and this time noticed that you thought (and apparently confirmed) that mixing aviation gas with diesel created a gel similar to what you found in the tank.

Please disregard my last post.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 1999 Ski Doo Summit 700 136/RMK 700 144 Thread Starter — dubeffect Forum — Ski-Doo (Swapmeet) Replies — 3 Last Post — 11-18-2013 12:01 PM
Thread — 2001 rmk 700 & 1999 rmk 600 Thread Starter — Happ571 Forum — Polaris (Swapmeet) Replies — 6 Last Post — 03-04-2009 02:59 PM
Thread — Polaris 700 fuel pump 1998-1999 Thread Starter — thumper450 Forum — Engine/Engine Parts (Swapmeet) Replies — 0 Last Post — 01-09-2009 02:22 PM
Thread — 1999 rmk 700 Thread Starter — SnowAddiction Forum — Polaris (Swapmeet) Replies — 3 Last Post — 12-08-2008 05:47 PM
Thread — 1999 Polaris RMK 700 - Oregon - $1,700 Thread Starter — Twostroke Forum — Polaris (Swapmeet) Replies — 6 Last Post — 11-29-2008 02:47 PM

All times are GMT -6. The time now is 05:43 AM.