For support please email or pm Christopher christopher@snowestonline.com



Upgrade to Premium
Polaris: GEN 2 1999-2001, all models in the Gen 2 chassis
Reply
 
Share Thread Tools Display Modes
  #1  
Old 01-02-2011, 01:20 PM
sno-addict's Avatar
sno-addict sno-addict is offline
Currently: Working....
Join Date: Oct 2008
Location: Harlowton MT
Posts: 57
Thanks: 18
Thanked 5 Times in 3 Posts
Rep Power: 301434
sno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond repute
Default HELP!! 01 rmk 800 backfire

It wont even idle it will backfire and kill itself. I have tried everything mains pilots needles stator tests fine new flywheel it does it with choke on and off i have cleaned the carbs (tm400) need help!
Reply With Quote


Rate this post: Yes | No
  #2  
Old 01-02-2011, 01:22 PM
AKSNOWRIDER's Avatar
AKSNOWRIDER AKSNOWRIDER is offline
Currently: <<<THIS SLED IS FOR SALE>>>
Join Date: Dec 2007
Location: anchorage
Age: 54
Posts: 8,872
Thanks: 2,819
Thanked 2,430 Times in 1,354 Posts
Rep Power: 21474853
AKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond reputeAKSNOWRIDER has a reputation beyond repute
Garage
Default

Quote:
Originally Posted by sno-addict View Post
It wont even idle it will backfire and kill itself. I have tried everything mains pilots needles stator tests fine new flywheel it does it with choke on and off i have cleaned the carbs (tm400) need help!
pull the carbs and inspect your reeds and boots, might have chipped broken pedals or ripped boots......also check compression....
__________________
HONOR-A WAY OF LIFE
8K..on the new thread....

MAXED OUT.......
Reply With Quote


Rate this post: Yes | No
  #3  
Old 01-02-2011, 01:26 PM
sno-addict's Avatar
sno-addict sno-addict is offline
Currently: Working....
Join Date: Oct 2008
Location: Harlowton MT
Posts: 57
Thanks: 18
Thanked 5 Times in 3 Posts
Rep Power: 301434
sno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond repute
Default

I put new reeds in it and it has 120 comp. the motor was just rebuilt before i bought it
Reply With Quote


Rate this post: Yes | No
  #4  
Old 01-02-2011, 03:52 PM
rmkboxer's Avatar
rmkboxer rmkboxer is offline
Currently: magic mikes backcountry fan cooled adventures
Join Date: Nov 2007
Location: Bonney lake WA
Age: 38
Posts: 2,581
Thanks: 29
Thanked 245 Times in 178 Posts
Rep Power: 9047348
rmkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond reputermkboxer has a reputation beyond repute
Default

did you try a cdi? I have a few lf them if you want to try one. I am not sure I will give you a good deal, pm me
Reply With Quote


Rate this post: Yes | No
  #5  
Old 01-02-2011, 08:27 PM
sno-addict's Avatar
sno-addict sno-addict is offline
Currently: Working....
Join Date: Oct 2008
Location: Harlowton MT
Posts: 57
Thanks: 18
Thanked 5 Times in 3 Posts
Rep Power: 301434
sno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond reputesno-addict has a reputation beyond repute
Default

I put another ecm on it. Unless this ecm is bad too... Carb boots also look fine. I have another wiring harnnes im going to put on it because the one on it has a few wires that are questionable
Reply With Quote


Rate this post: Yes | No
  #6  
Old 01-04-2011, 05:58 AM
goinvertical goinvertical is offline
Currently: lurking
Join Date: Nov 2007
Location: Montana
Basic Member
Age: 50
Posts: 192
Thanks: 41
Thanked 5 Times in 5 Posts
Rep Power: 209596
goinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond reputegoinvertical has a reputation beyond repute
Default

Quote:
Originally Posted by sno-addict View Post
It wont even idle it will backfire and kill itself. I have tried everything mains pilots needles stator tests fine new flywheel it does it with choke on and off i have cleaned the carbs (tm400) need help!





Yep! You most certainly do. Good luck with this one. I will be watching "closely"....
Reply With Quote


Rate this post: Yes | No
  #7  
Old 01-07-2011, 08:15 PM
JAMIESRMK JAMIESRMK is offline
Currently: Not set.
Join Date: Aug 2009
Basic Member
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JAMIESRMK is an unknown quantity at this point
Default

COIL
Reply With Quote


Rate this post: Yes | No
  #8  
Old 01-27-2011, 04:46 PM
chiefy chiefy is offline
Currently: Not set.
Join Date: Jan 2011
Basic Member
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
chiefy is an unknown quantity at this point
Default

what coil do you have? 2000 xc engine with 99 rmk wiring harness
Reply With Quote


Rate this post: Yes | No
  #9  
Old 01-31-2011, 06:08 PM
Hoge. Hoge. is offline
Currently: Not set.
Join Date: Oct 2008
Location: Harlowton, MT
Basic Member
Age: 23
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Hoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really niceHoge. is just really nice
Default

Try putting a 700 engine in it...
Reply With Quote


Rate this post: Yes | No
  #10  
Old 02-01-2011, 08:31 AM
fmxrulez fmxrulez is offline
Currently: Not set.
Join Date: Oct 2008
Location: Driggs,ID
Basic Member
Posts: 38
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 0
fmxrulez is an unknown quantity at this point
Default

Mine was doing the same thing. found the kill switch wires were rubbing together and shorting out. unplugged it and it worked fine.
Reply With Quote


Rate this post: Yes | No
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread — 01 700 rmk backfire, need sugestions Thread Starter — oilkan Forum — Performance/Modified Replies — 7 Last Post — 03-13-2009 05:46 PM
Thread — 99 700 RMK, 01 800 RMK and an 01 Triton trailer Thread Starter — nwwi Forum — Polaris (Swapmeet) Replies — 0 Last Post — 03-08-2009 06:12 PM
Thread — 02 RMK 800 & 01 RMK 600 Very clean for sale Thread Starter — ucker Forum — Polaris (Swapmeet) Replies — 6 Last Post — 02-01-2009 09:37 AM
Thread — 600 RMK Airbox backfire??? Thread Starter — VeRt 600 Forum — Performance/Modified Replies — 8 Last Post — 12-10-2008 10:30 AM
Thread — 600 RMK Airbox backfire??? Thread Starter — VeRt 600 Forum — Polaris Replies — 0 Last Post — 12-05-2008 04:03 PM

All times are GMT -6. The time now is 07:13 AM.